Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 1st Gen S-series (1983-1994) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-26-2007, 04:26 PM
New Member
 
Join Date: Feb 2007
Location: Michigan
Posts: 9
blaze92 is an unknown quantity at this point
Default 92 s10 blazer wont start when hot

My 92 S10 Blazer wont start after its been running and warmed up. It doesnt overheat, it just wont start after i shut it off. It will turn over and sometimes start if i floor it. It starts and runs fine after its cooled off. It has a 4.3 vortec. Is there any way to test if its vapor lock?
  #2  
Old 10-29-2007, 06:30 AM
 
Join Date: Feb 2006
Location:
Posts: 820
DetroitMuscle is an unknown quantity at this point
Send a message via AIM to DetroitMuscle Send a message via Yahoo to DetroitMuscle
Default RE: 92 s10 blazer wont start when hot

Sounds like trademark CHEVY HOT START. Might want to replace the starter or get a remote solenoid and bypass the one on the starter to eliminate this problem.
__________________


http://www.blazerforum.com/albumphoto.asp?albumid=150&asortType=1&apage=1
  #3  
Old 12-29-2007, 01:36 PM
Beginning Member
 
Join Date: Dec 2007
Location:
Posts: 42
dmc919 is an unknown quantity at this point
Default RE: 92 s10 blazer wont start when hot

It's not the starter, he said that the moter turns over but it just wont fire. i'm haveing the same problem. turns over fine when hot but wont startup without either. starts just fine when cold
__________________
2wd 94 s10 blazer, 4.3 vortec vin W, automatic
Old 12-29-2007, 01:36 PM
 
 
 
Closed Thread

Tags
1994, 43, 92, 94, blazer, chev, chevy, hot, run, s10, shut, start, tech, warm, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 02:45 AM.

Internet Brands, Inc.