93 s10 blazer no 3rd or 4th gear - Blazer Forum - Chevy Blazer Forums

Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 1st Gen S-series (1983-1994) Tech

Closed Thread
LinkBack Thread Tools Search this Thread
Old 03-16-2012, 03:38 PM
Beginning Member
Join Date: Mar 2010
Posts: 30
gomfrddy is on a distinguished road
Default 93 s10 blazer no 3rd or 4th gear

hey fellas, gals...got a 93 auto 4x4 blazer won't go into 3rd or 4th any hope or it it time for r&r thanks in advance...o btw what tranny in this truck?
Old 03-17-2012, 12:40 AM
Senior Member
Join Date: Jun 2010
Location: Graham, WA
Posts: 799
Toby Hanson will become famous soon enough
Toby Hanson polkaking

Since your truck is a 1993 it should have the 4L60E which is the electronically-controlled version of the good ol' THM 700R4. To be sure, check the stamping on the right side of the transmission case at the bellhousing. It should say M30. That should verify it.
Old 03-17-2012, 04:36 PM
ohsofly's Avatar
Super Member
Join Date: Jan 2010
Location: Camrose AB... Canada
Posts: 1,536
ohsofly will become famous soon enoughohsofly will become famous soon enough

If there is wires plugging into the side of it, you have a 4L60E transmission. If there is no wire bundle, then its a 700R4 (doubtful that the previous owner swapped trannys)

Most tranny shops will let you cash and carry a rebuilt for $1000 cashola... Thats a good deal. You could try your luck with a junkyard trans but you might just get one thats no better than the one you are pulling.

If your fluid is burned smelling and very dark, then my first guess would be 3-4 clutch pack failure - requires a rebuild to repair.

Unplug your wire plug on the side of the transmission (or pull TRNS fuse), start the truck and put it in gear - can you drive it? I say this cause I think it starts out in 3rd gear by default when electrical connection is lost (which you force by unpluging or pulling the fuse). If you have no movement and it just revs up, then your clutches are toast and its time for the R+R. If it will drive, then your 3-4 servos are causing the problem, they are about 20 bucks and can be changed on the side of trans with it in the vehicle.

Go unplug that wire and report back to us with your findings.

Theres a few guys around here that know these trannys inside out, just give it a couple days and they will chime in with some help.
2007 Silverado LT Z71-Pantom Grey, 5.3L, loaded, CAI, HID projectors, LED exterior, AirAid, tinted 15% over factory, color matched and debadged, 20" Platinum Boulevard wheels, ProComp 2", RollPan, custom duals, RST spoiler
1993 S10 Blazer Tahoe LT-Green/Grey, 4.3 Vortec (W), 4x4, loaded, LT265/70R17 (33"), jacked 3+3, ALPINE and JL system 880watts, K&N, 6000k HID, complete LED upgrade, lots of new stuff. Slowly modding and restoring - got a build thread going

Last edited by ohsofly; 03-17-2012 at 04:40 PM.
Old 03-28-2012, 07:27 PM
atvwarrior's Avatar
Senior Member
1994 Chevrolet S-10
Join Date: Sep 2010
Location: Newark Valley NY
Posts: 904
atvwarrior will become famous soon enough

Is your speedometer working ? If its not then its the vehicle speed sensor .

1994 S10 CHEVY BLAZER/FORD V8 302 4X4
SAS swap and 37" Military tires
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
No 3rd or 4th gear pudgedawg007 Engine & Transmission 0 12-18-2012 02:51 AM
97 Blazer no 3rd or 4th gear greenhornet 2nd Gen S-series (1995-2005) Tech 4 04-28-2012 08:28 PM
96 Blazer no 3rd or 4th Lance Melin Engine & Transmission 1 04-09-2012 07:15 AM
94 blazer loses 3rd and 4th gear need help paul94blazer4x4 Engine & Transmission 0 07-11-2011 07:01 PM
Rebuilt trans now has no 3rd or 4th gear. 1blkblazer422 Engine & Transmission 16 05-03-2009 08:31 PM

1993, 2000, 2007, 2nd, 3rd, 4l60e, 4th, blazer, change, failing, gear, mo, s10, selector, shift, silverado, starts, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 09:36 PM.