Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 1st Gen S-series (1983-1994) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-02-2010, 07:43 PM
New Member
 
Join Date: Jul 2010
Posts: 6
UGKEastPimp is on a distinguished road
Default 94' S10 Blazer bad starter wire??? how do i fix

hey i have a 94' Chevy Blazer... and it won't start....when it die i had the starter replace and was working good for a week now it act like its tryna start up but doesn't....if u keep playing with it. it will start up but thats just making matters worst....i though it was the starter but i got the starter tested and the starter was good and ran fine....then i got the battery tested and the store said it was 100% good battery...so i was told it was bad wiring...the small wire connected to the starter which i was told that gives the starter the power to spin was bad....how do i replace this wire??....traced the wire back but it ended in a bunch of wire going different ways...i'm lost please help
  #2  
Old 07-02-2010, 09:23 PM
Moderator
 
Join Date: May 2005
Location: Central Illinois
Posts: 3,891
Hanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond repute
Default

There is a wire coming from the battery to the starter, this wire provides the power to the starter. In order to help with the little wire I need to knwo which terminal its attached to on the starter, same as teh big wire, or by itself?

The wire on the same terminal as the big wire goes into the cab of the truck and typically powers the cab.

The other wire comes from your ignition switch and activates your starter solinoid which makes the starter work.
__________________
"Some people spend an entire lifetime wondering if they made a difference.
The Marines don't have that problem."
-President Ronald Reagan

'87 S10-Blazer - SOLD
'93 S10-Blazer 4x4x4 - Sold
'00 S10-Blazer 4x4x4 - 212,000 miles-Sold
'04 Trailblazer 4x4x4- 56,000 miles new DD.
  #3  
Old 07-02-2010, 11:58 PM
Senior Member
1994 Chevrolet S-10
My Garage
 
Join Date: Dec 2009
Location: Keller, Texas
Posts: 845
Gimpy Blazer is on a distinguished road
Default

The small wire you're looking for is purple and runs from your C100 connector, Pin location H1 (the big box on the left side mounted on the firewall). This powers your starter solenoid and should be labeled "S" on the solenoid. Should be a 12 gauge wire.This is from the 1994 factory wiring diagram. Just chabged ny starter and solenoid (just the solenoid was bad until I tried to remove it) so I feel your pain. You don't have to rewire the circuit back to the switch. Are you sure the wire is bad and not the solenoid? Let me know if you need further help. Make sure you use the proper gauge wire. The color isn't that important but if you can get the right one it helps down the road. If you can't, label it Purple or PPL woth some sleeving or tape.
__________________
1994 Blazer Tahoe LT, 4X4, 4 Door, Loaded, Lots Done to Restore, Still More to Go
1984 GMC Jimmy Sierra Classic, 4X4, 2 Door, Soon to be Restored
  #4  
Old 07-03-2010, 12:23 AM
New Member
 
Join Date: Jul 2010
Posts: 6
UGKEastPimp is on a distinguished road
Default

thx for both of your replys...umm Gimpy, yes its purple, as far as the solenoid or bad wire i'm not sure...but me and a friend though it was the wire because the battery wasn't given enough power to the starter...and u said 12 gauge wire kool thx...a man in a store told me that the thick wire was good for that small wire side of the starter...dont ask me why im just saying but 12 gauge sound about right. And Hans your right the big one goes to the postive side of the battery the small one ignition and activates my starter.

Last edited by UGKEastPimp; 07-03-2010 at 12:33 AM.
  #5  
Old 07-03-2010, 12:15 PM
Senior Member
1994 Chevrolet S-10
My Garage
 
Join Date: Dec 2009
Location: Keller, Texas
Posts: 845
Gimpy Blazer is on a distinguished road
Default

You might check and clean your ground wire from your battery to the engine before you rewire stuff. The way wires go bad is they get burned (by like lating on exhaust components or broken inside because of over removal/installation (read abuse). If your STARTER isn't getting enough voltage, it's probably not your solenoid wire. If your solenoid isn't getting enough juice then yes the small wire could be it. I would suspect the solenoid before the wire. All the wire does is to engage an electromagnet (inside the solenoid) to make the big connection to pass enough juice through the large contacts inside the solenoid. That's how it works. It really doesn't take that great of a connection for it to work but it does have to have a halfway decent one. The big starter wire and ground wire are probably more important.
__________________
1994 Blazer Tahoe LT, 4X4, 4 Door, Loaded, Lots Done to Restore, Still More to Go
1984 GMC Jimmy Sierra Classic, 4X4, 2 Door, Soon to be Restored
  #6  
Old 07-05-2010, 12:20 AM
New Member
 
Join Date: Jul 2010
Posts: 6
UGKEastPimp is on a distinguished road
Default

we ran some test with the soleniod with my battery so yeah it is the bad wire....after changing most of the big starter wire it started up!! but it still struggles....i'm wondering if its because i left the both ends of the big wire the same? or is there a problem where the ignition is?
Old 07-05-2010, 12:20 AM
 
 
 
Closed Thread

Tags
87, 94, bad, battery, blazer, c100, cable, connector, fix, ground, juice, location, relay, s10, solenoid, starter, wire, wires


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 06:03 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.