Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 1st Gen S-series (1983-1994) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-28-2009, 02:54 PM
 
Join Date: Jan 2009
Location:
Posts: 6
jeffnews is an unknown quantity at this point
Default My 94 won't go into 4WD

Hoping someone might be able to help me. I have a 94 S10 Blazer and it has push button 4WD and it won't change to 4WD. I replaced the push button and still nothing. I think the Four Wheel Drive Actuator may have gone out. Does anyone know how to test it and where is it located? Any other tips would be appreciated as well. Thanks in advance
__________________
Jeff
1994 S-10 Blazer
  #2  
Old 01-28-2009, 03:42 PM
New Member
 
Join Date: Nov 2006
Location:
Posts: 78
livlifes2short is an unknown quantity at this point
Default RE: My 94 won't go into 4WD

does the switch even light up? do you hear any noise? Are you in park netural drive??
  #3  
Old 01-28-2009, 04:23 PM
 
Join Date: Jan 2009
Location:
Posts: 6
jeffnews is an unknown quantity at this point
Default RE: My 94 won't go into 4WD

Yes the switch lights up. I tried in Park and Netural. There is no noise at all.
__________________
Jeff
1994 S-10 Blazer
  #4  
Old 01-28-2009, 06:24 PM
Outsydr's Avatar
Senior Member
1994 Chevrolet Blazer
 
Join Date: May 2007
Location: Warren, Ohio
Posts: 591
Outsydr is an unknown quantity at this point
Default RE: My 94 won't go into 4WD

the actuator is directly under the battery in your 94 as far as testing, first off have someone else start it and hit the 4hi button while you watch the actuator if it appears to be pulling the cable turn the truck off and pull the cable by hand and clamp vice grips on it then try to turn the front driveshaft by hand if it wont turn you found the problem. before replacing the actuator closely inspect your vac hoses when 4wd in my 94 quit last winter it was as simple as a new vac line (I replaced every vac line i could find while i was at it but thats your call i just didnt want anymore vac probs in the near future)
__________________

My Car Domain
1st gen ABS codes how-to
Henry Ford may have built the first car but GMC = God Made Chevy

  #5  
Old 01-28-2009, 06:50 PM
 
Join Date: Jan 2009
Location:
Posts: 6
jeffnews is an unknown quantity at this point
Default RE: My 94 won't go into 4WD

ok so the actuator is vac controlled I did not know that. I do have a vac leak that i've been trying to hunt down that may be the the problem. Thanks for the advice
__________________
Jeff
1994 S-10 Blazer
  #6  
Old 01-29-2009, 08:33 AM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,886
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default RE: My 94 wont go into 4WD

Yeah, fix any and all vacuum leaks first and then let us know if you need further assistance.
  #7  
Old 02-02-2009, 04:58 PM
Beginning Member
 
Join Date: Oct 2008
Location: Virginia
Posts: 21
mandng0 is an unknown quantity at this point
Default RE: My 94 wont go into 4WD

PM Sent
  #8  
Old 02-02-2009, 11:34 PM
 
Join Date: Jan 2009
Location:
Posts: 6
jeffnews is an unknown quantity at this point
Default RE: My 94 wont go into 4WD

Is it me or does it seem when you get one thing fixed something else goes wrong? It now shifts into 4-wheel drive (I think I replaced every vacuum line I could see) but now the transmission is slipping. Will the Trans out of an 89 fit? Is the Trans the same for the CPI and the TBI? I have an 89 that I’ve been using as a parts truck and it has a good tranny but it’s a TBI.
__________________
Jeff
1994 S-10 Blazer
  #9  
Old 02-03-2009, 10:50 PM
 
Join Date: Feb 2009
Location:
Posts: 5
blazer934x4 is an unknown quantity at this point
Default RE: My 94 wont go into 4WD

if the motor is the same first dran the tran thats is slippin and add bottle lucas trans add fill with new fl and test drive ifit doesn't work just put the fluid in the other trans u want loose any money just a little time
Old 02-03-2009, 10:50 PM
 
 
 
Closed Thread

Tags
1994, 4wd, 4wdr, 94, actuator, blazer, blqzer, change, chevy, drive, s10, turn, wheel, wont, work


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 02:45 PM.

Internet Brands, Inc.