Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 1st Gen S-series (1983-1994) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-29-2012, 01:44 PM
NCSurvival's Avatar
Starting Member
1999 Chevrolet S10 Blazer
My Garage
 
Join Date: Feb 2011
Posts: 112
NCSurvival is on a distinguished road
Default STILL getting a code 13 OBD1 89 Blazer 4.3 TBI

Trying to figure out why I am still getting this code? Everything was fine on a trip from NC to TX. As soon as I crossed TX state line, I started getting the code. Anyhow, before this all started I had to extend the O2 sensor wires due to a body and suspension lift. I have replaced both TPS and o2 sensor. I have checked the wire for damage. Seems to be ok. So, is that single wire just a ground wire? If so, and I can't see any visible damage to it, can it not just be grounded to the frame or something? Any help would be appreciated. Quick note: The check engine light only comes on over 60 MPH. When I trouble shoot diagnostic codes, I only ever get a 13... Can a faulty EGR set this code off as well? I was getting EGR codes for a while, but then they just stopped coming up.
Reply With Quote
Old 07-29-2012, 01:44 PM
 
 
 
Reply

Tags
12, 13, 1994, 43, blazer, chevrolet, chevy, code, codes, engine, obd, obd1, prevent, starting, tbi


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92 Z code 4.3 engine with TBI bikernutgoofy 1st Gen S-series (1983-1994) Tech 1 08-14-2011 02:32 PM
1992 S10 Blazer 4.3 TBI Code 12, 42, 45 montrosepatriot Engine & Transmission 0 07-25-2011 09:30 PM
Obd1 port pin assignment 92 blazer Cidium 1st Gen S-series (1983-1994) Tech 3 05-13-2011 11:13 PM
95 Blazer with OBD1 but has OBD2 connector LarryDarnell Engine & Transmission 4 09-18-2010 10:10 AM
TBI, ODB1 code 13, 02 Sensor circuit? Specs included.. tim_dean Engine & Transmission 6 01-10-2008 07:33 AM

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 12:50 PM.

Internet Brands, Inc.