STILL getting a code 13 OBD1 89 Blazer 4.3 TBI - Blazer Forum - Chevy Blazer Forums

Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 1st Gen S-series (1983-1994) Tech

LinkBack Thread Tools Search this Thread
Old 07-29-2012, 01:44 PM
NCSurvival's Avatar
Starting Member
1999 Chevrolet S10 Blazer
My Garage
Join Date: Feb 2011
Posts: 122
NCSurvival is on a distinguished road
Default STILL getting a code 13 OBD1 89 Blazer 4.3 TBI

Trying to figure out why I am still getting this code? Everything was fine on a trip from NC to TX. As soon as I crossed TX state line, I started getting the code. Anyhow, before this all started I had to extend the O2 sensor wires due to a body and suspension lift. I have replaced both TPS and o2 sensor. I have checked the wire for damage. Seems to be ok. So, is that single wire just a ground wire? If so, and I can't see any visible damage to it, can it not just be grounded to the frame or something? Any help would be appreciated. Quick note: The check engine light only comes on over 60 MPH. When I trouble shoot diagnostic codes, I only ever get a 13... Can a faulty EGR set this code off as well? I was getting EGR codes for a while, but then they just stopped coming up.
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help! Cant find source of OBD1 Code 15 Coolant Sensor Error - What Next? nick1269 1st Gen S-series (1983-1994) Tech 6 10-02-2014 07:03 AM
Can't seem to get rid of PCM OBD1 code 15 - Coolant Temperature Sensor Error nick1269 2nd Gen S-series (1995-2005) Tech 1 08-08-2014 01:33 PM
Data Logging (OBD1 8192 baud) 92 Blazer 4.3l (vin W) Cidium 1st Gen S-series (1983-1994) Tech 7 06-18-2011 04:16 AM
Obd1 port pin assignment 92 blazer Cidium 1st Gen S-series (1983-1994) Tech 3 05-13-2011 11:13 PM
95 Blazer with OBD1 but has OBD2 connector LarryDarnell Engine & Transmission 4 09-18-2010 10:10 AM

12, 13, 1994, 43, blazer, chevrolet, chevy, code, codes, engine, obd, obd1, prevent, starting, tbi

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 03:13 PM.