Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 2nd Gen S-series (1995-2005) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-12-2012, 03:40 PM
Starting Member
 
Join Date: May 2012
Posts: 1
optimus485 is on a distinguished road
Default 1995 Blazer 4.3 P0401 Code, Replaced EGR Valve and Code Remains. What is DPFE Sensor?

Checked my 1995 Blazer 4.3L 170,000 miles code today and P0401 came up. I replaced the EGR valve, and the carbon build up in the head was ridiculous. I cleaned it as best as I could, and put the new EGR on. It was fine for about 20 miles, then the code came up again.

I read this site: OBD-II Trouble Code: P0401 Insufficient EGR Flow
and its mentioning a DPFE sensor. What and where is that on my blazer? Could the issue be something else? Thank you!
  #2  
Old 05-12-2012, 04:07 PM
BF Veteran
1999 Oldsmobile Bravada
 
Join Date: May 2011
Location: SW Central OH
Posts: 2,252
pettyfog is a jewel in the roughpettyfog is a jewel in the roughpettyfog is a jewel in the rough
Default

Quote:
Originally Posted by optimus485 View Post
Checked my 1995 Blazer 4.3L 170,000 miles code today and P0401 came up. I replaced the EGR valve, and the carbon build up in the head was ridiculous. I cleaned it as best as I could, and put the new EGR on. It was fine for about 20 miles, then the code came up again.

I read this site: OBD-II Trouble Code: P0401 Insufficient EGR Flow
and its mentioning a DPFE sensor. What and where is that on my blazer? Could the issue be something else? Thank you!
I'm thinking the 'Differential Pressure Feedback EGR' is part of the egr. Sorta like a MAP sensor.
It separate on some fords.. and usually only it {being clogged} and the Manifold tube cause egr problems.
But this is probably your problem
Quote:
the carbon build up in the head was ridiculous.
What you might give a try is to use choke cleaner far toward the exhaust as you can get, then Plug the intake side and start car and see how much blows out that port. Might wanna lay a shop rag so it dont blow everywhere.

Wanna blow out more? Put hand over tailpipe
__________________
Taking a long hiatus; totally unrelated blather at....

99 Bravadiva - She's SUCH a Good Girl.
  #3  
Old 05-12-2012, 07:07 PM
Captain Hook's Avatar
Moderator
1998 Chevrolet Blazer
My Garage
 
Join Date: Mar 2009
Location: Belleville, Michigan
Posts: 5,730
Captain Hook is a jewel in the roughCaptain Hook is a jewel in the roughCaptain Hook is a jewel in the rough
Default

Your 95 4.3L does not have a DPFE sensor, (rinky dink old technology). GM doesn't use them, too many problems with them. The flow chart you used is generic, try this one, it's straight out of the dealer issue shop manual for your engine: http://blazerforum.com/forum/diagnos...plained-38683/
__________________
You have to know how it works,
to figure out why it doesn't.
Old 05-12-2012, 07:07 PM
 
 
 
Closed Thread

Tags
01, 1995, 401, 43, 95, blazer, change, chevy, code, differential, dpfe, egr, feedback, p0401, po401, pressure, sensor, valve


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EGR Valve and Code P0300 and P0401 princered72 2nd Gen S-series (1995-2005) Tech 1 03-11-2012 09:11 PM
Replaced EGR valve now it won't start! Sandman_3 1st Gen S-series (1983-1994) Tech 4 09-18-2011 01:21 PM
replaced EGR valve now it won't start 95Jimmy 2nd Gen S-series (1995-2005) Tech 1 10-04-2009 07:21 PM
p0401 code fahzie Engine & Transmission 8 09-25-2009 10:07 PM
1995 Blazer MAF/O2 sensor/EGR valve problems MikeForS 2nd Gen S-series (1995-2005) Tech 1 03-25-2006 04:43 PM

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 07:36 PM.

Internet Brands, Inc.