Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 2nd Gen S-series (1995-2005) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-16-2008, 09:11 PM
Beginning Member
 
Join Date: Apr 2008
Posts: 20
ride_da_lightnin is an unknown quantity at this point
Default AC/Heat stuck in front vent position

ok 1998 Blazer...A few days ago I heard a small vacuum leak coming from behind the dash, so I took off the cluster and I could see where the leak was coming from...The position control switch, I took off the vacuum cluster that is connected to the switch and noticed that there was suction coming from the black vacuum line only...I also noticed that when accelerating the suction goes away but when I let off the gas it returns...Is there supposed to be some other suction or air blowing out one of the other colored lines? I did get another actuator and plugged it in, and nothing changed...no matter what position the switch is in...it doesnt change anything....I dont think it is the switch upon inspection but thought I would ask you all for an opinion...Thanks
__________________
1998 Chevy Blazer 4WD
  #2  
Old 04-16-2008, 09:14 PM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,870
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default RE: AC/Heat stuck in front vent position

Black line is the vacuum supply line to the HVAC control head. The mode changes made by you to the control head direct vacuum to the appropriate vacuum actuators in the dash. Run a search for 'vacuum actuator' or something similar and you should come across the diagrams and logic tables for both the automatic and manual HVAC controls.
  #3  
Old 04-16-2008, 09:29 PM
Beginning Member
 
Join Date: Apr 2008
Posts: 20
ride_da_lightnin is an unknown quantity at this point
Default RE: AC/Heat stuck in front vent position

Thanks for the reply kyle, I am not sure what you mean...I did a search and all that came up was topic about the 4wd actuator...I did buy a new "mode actuator" and plugged in the electrical plug and that didnt help me...I am sorry could you explain more? Thanks
__________________
1998 Chevy Blazer 4WD
  #5  
Old 04-16-2008, 09:49 PM
Beginning Member
 
Join Date: Apr 2008
Posts: 20
ride_da_lightnin is an unknown quantity at this point
Default RE: AC/Heat stuck in front vent position

Ok, so what part would you think I should replace? The schematic seems real confusing. I am pretty sure it is not the position switch...Thanks

*Combining Consecutive Posts*

I also dont have a problem with the temp setting..I get both hot and cold, just cant switch position.....


*EDIT by swartlkk* - Please use the edit feature to add additional information to your post if another member has yet to reply. Thanks!
__________________
1998 Chevy Blazer 4WD
  #6  
Old 04-16-2008, 10:18 PM
Beginning Member
 
Join Date: Apr 2008
Posts: 20
ride_da_lightnin is an unknown quantity at this point
Default RE: AC/Heat stuck in front vent position

I also dont have a problem with the temp setting..I get both hot and cold, just cant switch position.....
__________________
1998 Chevy Blazer 4WD
  #7  
Old 04-17-2008, 05:45 AM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,870
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default RE: AC/Heat stuck in front vent position

Well, do you have automatic climate control or manual?
  #8  
Old 04-17-2008, 05:52 AM
Beginning Member
 
Join Date: Apr 2008
Posts: 20
ride_da_lightnin is an unknown quantity at this point
Default RE: AC/Heat stuck in front vent position

I would assume I have manual as it is a ****...How can I tell?
__________________
1998 Chevy Blazer 4WD
  #9  
Old 04-17-2008, 11:07 AM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,870
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default RE: AC/Heat stuck in front vent position

If you had auto, you would set it to a temperature, not just a color (red/blue) and you would have an 'Auto' position for the mode and the fan.

So I would go through the logic chart, verifying that you have vacuum to the appropriate ports on the back of the control head when in the various modes. If that checks out, then I would inspect the lines to the individual actuators. You may need to disconnect the lines at each actuator as well.


  #10  
Old 04-17-2008, 09:38 PM
Beginning Member
 
Join Date: Apr 2008
Posts: 20
ride_da_lightnin is an unknown quantity at this point
Default RE: AC/Heat stuck in front vent position

Ok it's manual and no matter what position the switch is in, the only suction is coming from the black vacuum line....like I said the heat control works just not the position...sorry i am being such a pain....thanks
__________________
1998 Chevy Blazer 4WD
Old 04-17-2008, 09:38 PM
 
 
 
Closed Thread

Tags
2002, 2004, 96, acheat, blazer, chevy, climate, control, full, heater, location, problems, return, stuck, vacuum, vent


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 02:36 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.