Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 2nd Gen S-series (1995-2005) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-05-2013, 07:11 PM
BreenBoyRT's Avatar
New Member
 
Join Date: Apr 2013
Posts: 3
BreenBoyRT is on a distinguished road
Default heat only blows out of defroster

Just bought a 95 Blazer, with the understanding that there were multiple minor issues with it. This one has me slightly stumped however. My heat only blows out of the defroster vent (which I understand is the default when there is a vacuum issue). After some poking around on the forum and under the hood, I found the hose coming off the back of the upper intake manifold lead to a "T" fitting which the previous owner had apparently put 2 screws into. My question is, where are these lines coming off the T with the screws in it supposed to go to? And I suppose also any reason you folks can come up with why the screws might be in this T-fitting?

Pic of the T-fitting with the screws in it: http://i46.tinypic.com/2j1absg.jpg

It's the clear hose (lower in this pic) off the back of the intake manifold that leads out to the T-fitting with screws: http://i46.tinypic.com/5nsruq.jpg
__________________
1995 Blazer 4 door 4.3L CPI 4WD - 169K
Reply With Quote
  #2  
Old 04-06-2013, 10:30 AM
Spree's Avatar
Starting Member
 
Join Date: Aug 2012
Posts: 107
Spree is on a distinguished road
Default

I have a 98 but that looks like the "T" fitting that's by the drivers fender and master cylinder, one end goes into the fender to a canister I think. I don't have pics on this computer but let me see what I can come up with here in a bit.
__________________
1984 Firebird 5.0L 5 speed
1994 Lincoln Mark VIII 4.6L
1998 Blazer LT 4.3L 4X4x4
2004 Jeep Grand Cherokee Limited V8, 4x4x4
2000 BMW 323i
Reply With Quote
  #3  
Old 04-06-2013, 11:54 AM
Spree's Avatar
Starting Member
 
Join Date: Aug 2012
Posts: 107
Spree is on a distinguished road
Default

Does this help.
Attached Images
File Type: jpg Vac line (1).jpg (170.7 KB, 22 views)
File Type: jpg Vac Line (2).jpg (181.5 KB, 19 views)
__________________
1984 Firebird 5.0L 5 speed
1994 Lincoln Mark VIII 4.6L
1998 Blazer LT 4.3L 4X4x4
2004 Jeep Grand Cherokee Limited V8, 4x4x4
2000 BMW 323i
Reply With Quote
  #4  
Old 04-07-2013, 02:09 PM
Junior Member
 
Join Date: Mar 2012
Location: Illinois
Posts: 289
aa21830 is on a distinguished road
Default

Here are some pics and diagrams from my 1996 Sonoma 4x4.
__________________
2004 BlaZeR2
Reply With Quote
  #5  
Old 04-08-2013, 02:51 AM
BreenBoyRT's Avatar
New Member
 
Join Date: Apr 2013
Posts: 3
BreenBoyRT is on a distinguished road
Default

Both those posts are exactly what I was looking for. Thanks guys. It's dark now, but I have tomorrow off so hopefully I'll have some time to check this out on my end. I'll post what I come up with for results. Oddly enough, given where these vacuum lines run to, my 4WD works fine.
__________________
1995 Blazer 4 door 4.3L CPI 4WD - 169K

Last edited by BreenBoyRT; 04-08-2013 at 02:54 AM.
Reply With Quote
Old 04-08-2013, 02:51 AM
 
 
 
Reply

Tags
1995, 96, 98, blazer, blows, chevy, defrost, defroster, heat, sonoma, vent


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My dash vents are not working, heat only blows on the floor, why? bigdaddykane93 2nd Gen S-series (1995-2005) Tech 21 08-25-2010 11:10 AM
A/c problems, blows heat only! Not fun lol Nizm0 2nd Gen S-series (1995-2005) Tech 5 05-02-2010 07:57 PM
Heat/AC only blows through defrost taloka 2nd Gen S-series (1995-2005) Tech 5 08-17-2009 03:12 AM
Heat blows out vents on incline mdkuni 2nd Gen S-series (1995-2005) Tech 4 10-07-2008 10:01 AM
heat only blows on defrost peanutblaze 1st Gen S-series (1983-1994) Tech 3 02-17-2008 06:07 PM

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 04:02 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.