Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 2nd Gen S-series (1995-2005) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-30-2010, 02:44 PM
Beginning Member
 
Join Date: Dec 2010
Posts: 16
bgonzo is on a distinguished road
Default most likely cause of p0440

I've had a P0440 code on my 96 Jimmy 4x4 for the past few months. If comes on for a few weeks and then goes off for a few weeks, and then comes back on. I believe this is an EVAP system leak of some sort.

I think my best bet is to just start swapping parts (since i dont have any of the tools mentioned in the p0440 diagnotic chart).

Does anyone know the most likely cause? I'm thinking it might be the purge solenoid.

Any other pointers would also be appreciated.
  #3  
Old 01-01-2011, 07:43 PM
Beginning Member
 
Join Date: Dec 2010
Posts: 16
bgonzo is on a distinguished road
Default

I was hoping that there might be a common problem that causes this code.

I guess I could try diagnosing the problem, however, I dont even know where some of these components are located. Does anyone if there is a manual or something online that at least shows where the EVAP parts are located?
  #5  
Old 01-02-2011, 01:32 PM
Starting Member
 
Join Date: Jan 2011
Location: Michigan
Posts: 1
crazy colorado 05 is on a distinguished road
Default

I have a 1996 with simalar issue. Accept I am getting P0446. And I also cannot find the evap canister. It reads multiple intermitten misfire on all cylinders, but only runs rough at the initial take off, turn the corner it smooths out. I only have 7000 miles on the remaned engine with all new parts, so Im leaning on a evap issue. I will be getting under it later today, so I'll get back on here tomorrow.
  #6  
Old 01-03-2011, 10:53 PM
Starting Member
 
Join Date: Sep 2009
Location: GTA-Ontario,Canada
Posts: 133
g_mike is on a distinguished road
Default

same code on mine...i just keep the scan tool in the armrest and clear it every time it comes up... it stays off for about 3 tanks of gas.
__________________
G_Mike

  #7  
Old 01-04-2011, 11:07 AM
okiedoak20's Avatar
Senior Member
2000 GMC Jimmy
 
Join Date: Dec 2009
Location: Woodbridge, Va
Posts: 771
okiedoak20 will become famous soon enoughokiedoak20 will become famous soon enough
not never
Default

Hope this might help, after replaceing the purge valve and vent solinoid,
and charcole canister, and the gas tank pressure sensor, my fix was the the rubber hose from the firewall to the purge solinoid on the engine, I picked it up at the local salvage yard
for free.
Robert
__________________
2000 GMC Envoy 4door,200000 miles 4x4, 4.3 vortec, 33/12.50x15 procomp mud terrains, 5"BDS suspension lift, 2"PA body lift , 2"shackle lift, ProComp 15x8 wheels, ZR2 torsion bars, ZR2 rear axle 3.73 gears with G80, Custom steel offroad bumper, . and a lot of blood sweat and tears and money i dont have..
Old 01-04-2011, 11:07 AM
 
 
 
Closed Thread

Tags
03, 1996, 96, 97, blazer, blazercode, chart, chevy, code, codes, common, emission, gmc, p0440, pickup, po440


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 02:58 PM.

Internet Brands, Inc.