Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > Engine & Transmission
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-25-2010, 06:46 PM
rocpede4x4's Avatar
Beginning Member
 
Join Date: Oct 2009
Location: Cape Coral, Fl.
Posts: 41
rocpede4x4 is on a distinguished road
Send a message via AIM to rocpede4x4
Default i need help, 2002 vacuum diagram

i have a 2002 chevy S10 blazer w/ 4.3l engine. my truck does not have the sticker of the vacuum diagram under the hood. i have been looking for 2 days straight and can't find it. can someone please help me out w/ this. and i really don't want to go to the dealer.

rich
  #2  
Old 01-27-2010, 07:13 AM
rocpede4x4's Avatar
Beginning Member
 
Join Date: Oct 2009
Location: Cape Coral, Fl.
Posts: 41
rocpede4x4 is on a distinguished road
Send a message via AIM to rocpede4x4
Default

Bump and anyone please help.
  #3  
Old 01-27-2010, 08:30 AM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,885
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default

Vacuum diagrams vary. The standard emissions label is VERY simplistic.

A little more information about your truck is required to completely detail the system. Is it 4wd? If so, do you have the 3-button or 4-button switch on the dash?

What problem are you experiencing?

Have you tried searching?
  #4  
Old 01-27-2010, 01:48 PM
rocpede4x4's Avatar
Beginning Member
 
Join Date: Oct 2009
Location: Cape Coral, Fl.
Posts: 41
rocpede4x4 is on a distinguished road
Send a message via AIM to rocpede4x4
Default

sorry, my blazer is 2wd and my truck is throwing codes 171 and 174 for the O2 senser. and on the drive side valve cover there is a vacuum hose coming out form the PCV and going to the drive side fender, just to see were it goes and my cruise control is electric. i have tired searching and all i find is the ones for 94 and older.
  #5  
Old 01-27-2010, 02:00 PM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,885
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default

The PCV hose should go into the intake manifold.

Here is a view showing some of the SCFI engine pieces:


And here is a very crude vacuum diagram which does not show the brake booster for whatever reason...:
  #6  
Old 01-27-2010, 07:42 PM
rocpede4x4's Avatar
Beginning Member
 
Join Date: Oct 2009
Location: Cape Coral, Fl.
Posts: 41
rocpede4x4 is on a distinguished road
Send a message via AIM to rocpede4x4
Default

thank u for the diagrams
  #7  
Old 01-27-2010, 08:26 PM
rocpede4x4's Avatar
Beginning Member
 
Join Date: Oct 2009
Location: Cape Coral, Fl.
Posts: 41
rocpede4x4 is on a distinguished road
Send a message via AIM to rocpede4x4
Default

i went and looked at my truck and the diagrams and it doesn't show the hose that i pluged w/ a screw. there are 2 hoses that come from the PCV, i took some pics of it and the hose is the one w/ the red arrows. here are the pics.

Click the image to open in full size.
Click the image to open in full size.
Old 01-27-2010, 08:26 PM
 
 
 
Closed Thread

Tags
2000, 2002, 4wd, 4x4, blazer, chevy, diagram, diagrams, drive, hose, hoses, s10, schematics, vacuum, wheel


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 11:15 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.