Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > Steering, Suspension & Drivetrain
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-17-2009, 06:37 PM
New Member
 
Join Date: Nov 2009
Posts: 5
LJ809 is on a distinguished road
Default 4wd light flashes but no 4wd

I have a 2000 s10 blazer with 4wd auto 2hi 4hi 4lo light is flashing but 4wd won't engage mechanic said there was no communication at the tcm and it could be the body control module or the transfer case module . I replaced the tcm (used part) no change. Any ideas before i replace the bcm any.


Need 4wd before the winter thanks
  #2  
Old 11-17-2009, 08:34 PM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,870
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default

BCM has nothing to do with the 4wd system.

Clean all of the connections at the TCCM, switch, and encoder motor on the side of the transfer case.

Then test the switch for proper resistance values. Search for "nv236+resistance" and you should turn up the proper information. You can also search for "nv236" and get even more threads. Remove the quotes in both cases when you type that into the search tool.
  #3  
Old 11-17-2009, 10:34 PM
New Member
 
Join Date: Nov 2009
Posts: 5
LJ809 is on a distinguished road
Default

Thanks for the info i'll check it out and let you know how it went
  #4  
Old 11-18-2009, 05:57 PM
New Member
 
Join Date: Jun 2009
Location: Peru, IN
Posts: 88
Monkeyman is on a distinguished road
Default

Try stopping and putting the truck in Neutral before you hit the 4wd button and/or backing up (slowly) a bit after you press the 4wd button (especially 4lo).
  #5  
Old 11-25-2009, 08:43 AM
New Member
 
Join Date: Nov 2009
Posts: 5
LJ809 is on a distinguished road
Default

Tried putting it in neutral that didn't work but 4lo worked when i put it in reverse but i couldn't switch it back to 2 hi drove around tried reverse again still wouldn't switch. Finally tried neutral again and it switched to 2hi the tccm is clicking only when 4wd actual switches any ideas?
Old 11-25-2009, 08:43 AM
 
 
 
Closed Thread

Tags
2000, 4wd, blazer, chevy, drive, flases, flashes, flashing, forum, light, lights, switch, times, truck, wheel


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 12:46 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.