Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > Steering, Suspension & Drivetrain
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-23-2012, 04:43 PM
Beginning Member
 
Join Date: Mar 2012
Posts: 27
boomin_brava is on a distinguished road
Default awd sevice light

Ok so i went offroading and noticed awd does not work.. checked atm fuse it was blown. Replaced it and then the service light came on.. no blown fuse. Went to autozone and it had codes for pump motor, rear speed sensor, and stop light. My problem is i cnt find the rear speed sensor. And are any of these related to my awd not working??i am cery unfamilar with this setup. And past issues on this topic dnt seem to help.
  #2  
Old 03-23-2012, 09:07 PM
BF Veteran
1999 Oldsmobile Bravada
 
Join Date: May 2011
Location: SW Central OH
Posts: 2,252
pettyfog is a jewel in the roughpettyfog is a jewel in the roughpettyfog is a jewel in the rough
Default

I remember how frustrating it was when I bought Bravadiva and got the Service AWD almost immed.

But what is it exactly you want? There's no help we can give you with what you have. The trip to AZ was for nothing.

Here's the first rule of car help forums:

If you want help solving problems, we dont care what you think the code means, we REALLY dont care what Autozone thinks a code means.
Here's the loc. I'll wait on the actual codes to comment further.
Attached Images
File Type: jpg locs_TC_sensors.jpg (84.2 KB, 14 views)
__________________
Taking a long hiatus; totally unrelated blather at....

99 Bravadiva - She's SUCH a Good Girl.

Last edited by pettyfog; 03-23-2012 at 09:14 PM.
  #3  
Old 03-23-2012, 10:10 PM
Beginning Member
 
Join Date: Mar 2012
Posts: 27
boomin_brava is on a distinguished road
Default

Well what i want is to figure out what i need to do to get my awd to work. A guy on a different forum had the same prob. Atc fuse blown then he replaced it and got the service light.. would replacing the module behind the kick panel be worth the effort? And im really not sure hlw to check codes. I dnt have a reader
  #4  
Old 03-23-2012, 10:24 PM
Beginning Member
 
Join Date: Mar 2012
Posts: 27
boomin_brava is on a distinguished road
Default

From what the scanner read today there is a rear speed sensor out but clearly.. if im not it be the mistaken there is no such thing in the rear. So by looking at that diagram could it be one of those speed sensors?
  #5  
Old 03-23-2012, 10:28 PM
BF Veteran
1999 Oldsmobile Bravada
 
Join Date: May 2011
Location: SW Central OH
Posts: 2,252
pettyfog is a jewel in the roughpettyfog is a jewel in the roughpettyfog is a jewel in the rough
Default

Didnt you get the codes read before? Go to a different store. When they read them tell them you want the actual codes.

Yeah.. there are two speed sensors on the rear shaft.. VSS for speedo, and the rear slip sensor for the TC control. The one for the front slip is over the front shaft.
Your problem might be that sensor, it might not.

Maybe you should read some of the other problem solving threads on here to get an idea of the process.
2nd Gen S-series (1995-2005) Tech - Blazer Forum - Chevy Blazer Forums
It isnt usually a case of "I got a P0xxx" "Well, change the defizzbulator". It's not how it works.
__________________
Taking a long hiatus; totally unrelated blather at....

99 Bravadiva - She's SUCH a Good Girl.

Last edited by pettyfog; 03-23-2012 at 10:52 PM.
  #6  
Old 03-24-2012, 05:38 PM
Beginning Member
 
Join Date: Mar 2012
Posts: 27
boomin_brava is on a distinguished road
Default

Well shoot.. now the awd serice l exept when u fir nlrmal. Also my abs light wen you turn the key like nlrmal. And my abs light wnt come on either. Am i just going to have to wait for these lights to re appear? Bc they cnt read anything now
  #7  
Old 03-24-2012, 06:20 PM
BF Veteran
1999 Oldsmobile Bravada
 
Join Date: May 2011
Location: SW Central OH
Posts: 2,252
pettyfog is a jewel in the roughpettyfog is a jewel in the roughpettyfog is a jewel in the rough
Default

Quote:
Originally Posted by boomin_brava View Post
Well shoot.. now the awd serice l exept when u fir nlrmal. Also my abs light wen you turn the key like nlrmal. And my abs light wnt come on either. Am i just going to have to wait for these lights to re appear? Bc they cnt read anything now
hope the reason for that is you're on a phone.

Dont worry, it'll come back. Came and went on mine for a while.

Do you have sensation of 'crabbing'/binding on slow turns? Feel like rear end locked when backing and turning?
__________________
Taking a long hiatus; totally unrelated blather at....

99 Bravadiva - She's SUCH a Good Girl.
  #8  
Old 03-25-2012, 10:34 AM
Beginning Member
 
Join Date: Mar 2012
Posts: 27
boomin_brava is on a distinguished road
Default

Haha yea sorry i was on my phone. And at work lol. Last night i noticed it using more gas but i really couldnt tell you for sure yet. Ive never drove anything 4x4/awd. But from what ive read the front wheels dont engage till the rear wheels slip. If this is true why wouls it use anymore gas if ur not offroading? But then again why did the last guy who had my bravada take that shaft out? Must be turning all the time?
  #9  
Old 03-25-2012, 10:53 AM
BF Veteran
1999 Oldsmobile Bravada
 
Join Date: May 2011
Location: SW Central OH
Posts: 2,252
pettyfog is a jewel in the roughpettyfog is a jewel in the roughpettyfog is a jewel in the rough
Default

Quote:
Originally Posted by boomin_brava View Post
Haha yea sorry i was on my phone. And at work lol. Last night i noticed it using more gas but i really couldnt tell you for sure yet. Ive never drove anything 4x4/awd. But from what ive read the front wheels dont engage till the rear wheels slip. If this is true why wouls it use anymore gas if ur not offroading? But then again why did the last guy who had my bravada take that shaft out? Must be turning all the time?
Look.. lets try to concentrate on what needs done. So YOU'RE the guy whose truck came with the front driveshaft disconnected. I dont find that fact in this thread.
And we dont have a magic database to keep track.

It IS sort of important. Is the driveshaft in now? I asked you a question on how it acts on very low speed turns. If the driveshaft isnt in, it wont happen.

To solve a problem we need all info on things CONNECTED to the problem.
__________________
Taking a long hiatus; totally unrelated blather at....

99 Bravadiva - She's SUCH a Good Girl.
  #10  
Old 03-25-2012, 01:15 PM
Beginning Member
 
Join Date: Mar 2012
Posts: 27
boomin_brava is on a distinguished road
Default

Yes it is in i put it in when i first got it.
Old 03-25-2012, 01:15 PM
 
 
 
Closed Thread

Tags
99, allwheel, awd, bravada, drive, forum, gm, light, location, oldsmobile, on, rear, sensor, service, speed, stays, wheel


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AWD light stays on when in 2 wheel drive kca124 2nd Gen S-series (1995-2005) Tech 0 03-07-2012 04:52 PM
Service AWD Light On vossyezco Engine & Transmission 5 03-30-2010 06:52 PM
Service AWD light intermittently on 98BravadaST 2nd Gen S-series (1995-2005) Tech 12 01-16-2010 12:35 PM
sevice engine soon light!!!! Blazin_1t_up Engine & Transmission 12 09-07-2008 12:04 AM
2000 Bravada AWD Service Light rednekk 2nd Gen S-series (1995-2005) Tech 7 04-17-2008 09:09 PM

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 05:31 AM.

Internet Brands, Inc.