Blazer Forum - Chevy Blazer Forums

Blazer Forum - Chevy Blazer Forums (https://blazerforum.com/forum/)
-   General Tech Help (https://blazerforum.com/forum/general-tech-help-7/)
-   -   Slight lurch upon startup... (https://blazerforum.com/forum/general-tech-help-7/slight-lurch-upon-startup-6617/)

swartlkk 11-13-2006 05:55 PM

Slight lurch upon startup...
 
Ok so lately I have noticed that when I start my truck, it will slightly jump forward. It's barely noticeable, but I notice even the smallest of things that are out of the ordinary... What could be the problem?

Is it fate that I just saw a very nice looking, higher mileage, 2001 Blazer Trailblazer for dirt cheap at a local used car lot?... Only thing I could see wrong with it was a bit of rust on the doors down on the lower front corner. Nothing that I couldn't get fixed for dirt cheap.

Chevy Lover 11-13-2006 10:08 PM

RE: Slight lurch upon startup...
 
Ya got me stumped!
Is this with the truck in park? No codes? Trans oil clean?

swartlkk 11-13-2006 11:03 PM

RE: Slight lurch upon startup...
 
Yup, it's on initial startup. It doesn't do it all the time. Seems really erratic. No codes either, just scanned it before I posted.

Transmission was serviced around 4000 miles ago. I need to drop the pan again anyway to install a drain plug.

Jman 11-13-2006 11:06 PM

RE: Slight lurch upon startup...
 
Strange. Is this on the Bravada? or did you buy a trail Blazer?

swartlkk 11-13-2006 11:16 PM

RE: Slight lurch upon startup...
 
It's on the Bravada.

I just stopped in and looked at an '01 Blazer Trailblazer on a used car lot at lunch today. But, its a lot more miles than my Bravada has (125k miles vs 82k miles on the Bravada) and it needs ball joints, brakes, shocks, full tune up, and it may have a rear main seal leak. All for $4900... Oh yeah, needs tires too! LOL. And I already mentioned the rust...

93s15jimmy 11-14-2006 01:19 AM

RE: Slight lurch upon startup...
 
check your shift linkage. my jimmy used to do that all the time..lurch forward a small bit when i started it.

samurai_24 11-14-2006 05:00 PM

RE: Slight lurch upon startup...
 
My 2000 blazer does the exact same thing. It just rocks forward a bit on startup. It never worries me though, I've come to accept it as a characteristic of the vehicle.

swartlkk 11-14-2006 08:12 PM

RE: Slight lurch upon startup...
 
Ha. My truck is just saying 'Hello!' LMAO

samurai_24 11-14-2006 10:36 PM

RE: Slight lurch upon startup...
 
Or it is dry heaving. :)

Hanr3 11-15-2006 02:06 AM

RE: Slight lurch upon startup...
 
I dont think its anything to worry about. Mine does it too once in a while. More so when cold.


All times are GMT -5. The time now is 05:10 AM.


© 2019 MH Sub I, LLC dba Internet Brands