start up idle surges when its cold outside 94 4.3 (W) - Blazer Forum - Chevy Blazer Forums


Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 1st Gen S-series (1983-1994) Tech
Search



Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-13-2010, 05:01 PM
New Member
 
Join Date: Dec 2008
Posts: 5
proper is an unknown quantity at this point
Default start up idle surges when its cold outside 94 4.3 (W)

I have a 1994 s-10 4x4 with the 4.3L (w) that when started cold (outside temp. below 45 deg F.) will surge until it some what warms up.
If I tap the accelerator a little it will idle normal for about 10-20 seconds then start to surge again. When it warms up to normal operating temp. it runs like a champ, even when re-starting.
On occasion when I start it in the same cold condition it will idle unusually high until It warms up, idle high like when you put it in gear it lurches and have to really push on the brake to keep it stopped.
I was thinking it was fuel delivery related but when the weather warms up the problem goes away which would lead me to believe its not.
I replaced the fuel filter, fuel pump and spyder about 6 years ago. Did a tune up (plugs, wires, cap, rotor) about 4 months ago.
Any help would be great, thanks.
  #2  
Old 01-13-2010, 06:49 PM
rriddle3's Avatar
Administrator
2013 Cadillac ATS
 
Join Date: Dec 2006
Location: Fort Worth,Texas
Posts: 6,032
rriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond repute
Default

You have already started a thread concerning this issue. Double posting is against the Forum rules.
*Thread Locked*
 
 
 
Closed Thread

Tags
1995, 43, 43l, 94, blazer, chevy, cold, corvette, gear, high, idle, makes, surge, surges, warms


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'99 Blazer won't start when it's cold outside bolivier General Chat 1 12-06-2013 04:08 PM
Hard To Start When Cold Outside 98SmokeBlazer 2nd Gen S-series (1995-2005) Tech 16 02-19-2013 02:20 PM
surges at cold start up proper 1st Gen S-series (1983-1994) Tech 10 08-14-2011 11:47 PM
blazer wont start when its raining outside? mexisexisuperman 2nd Gen S-series (1995-2005) Tech 3 08-22-2008 10:16 AM
Heater blows cold when its cold as2higpark 2nd Gen S-series (1995-2005) Tech 3 10-18-2007 12:18 PM

 
Advertising
Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 12:06 PM.

Internet Brands, Inc.