Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 2nd Gen S-series (1995-2005) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-24-2010, 06:46 PM
New Member
 
Join Date: Apr 2010
Posts: 6
creeker60 is on a distinguished road
Default 96 blazer bucking

1996 blazer...misfiring.. p0300 and p0140...rich smell and while driving at normal speed bucks and sputters but under accelleration doesn't miss at all...new wire/cap/button/plugs/cleaned egr..nothing changes...done a water mist test on wires and cap last night and could see spark jumping...i'm lost
Reply With Quote
  #2  
Old 04-25-2010, 12:41 PM
rriddle3's Avatar
Administrator
2013 Cadillac ATS
 
Join Date: Dec 2006
Location: Fort Worth,Texas
Posts: 5,881
rriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond repute
Default

Click the image to open in full size.
Have you read these threads? I think the one you should be most concerned with is the first one. P0140 should not be causing a drivability issue.

P030x Explained (x=0,1,2,3,4,5,6)

Anybody know what code P0140 means
Reply With Quote
  #3  
Old 04-25-2010, 04:14 PM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,886
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default

P0140 has no impact on engine performance.

Have a read through the P030x thread and the link to the rather lengthy P0300 thread at the bottom of the diagnostic page.
Reply With Quote
Old 04-25-2010, 04:14 PM
 
 
 
Reply

Tags
1995, 1996, 2002, 96, blazer, blazzer, bucking, chevy, chevyy, code, misfire, misfiring, p0140, p0300, po140, rich, smells


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 10:33 AM.

Internet Brands, Inc.