Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > General Tech Help > 2nd Gen S-series (1995-2005) Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-09-2010, 08:58 PM
New Member
2002 Chevrolet Blazer
 
Join Date: Mar 2010
Location: near PortHuron MI
Posts: 8
FarmgirlINmi is on a distinguished road
Default Grinding Blazer

Bought it Yesterday! grinding today! while idling took it out of park to put in reverse and loud grinding metal harsh sounds!! Yikes.. when i got home and was idle went to put it in park and 3xs as harsh and grinding sounding.. took it for 2 test drives this evening and nothing, sounds fine.. easy fix or bad bad news?? hubby is sumwhat comfortable with 4.6 its why we got a chevy.. HELP please!!
2002 blazer 2 wd 2 dr.. automatic trans
Reply With Quote
  #2  
Old 03-09-2010, 09:04 PM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,968
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default

It sounds like this grinding occurred even when the truck was not moving. Is that correct?

That's a 4.3L.
Reply With Quote
  #3  
Old 03-09-2010, 09:18 PM
New Member
2002 Chevrolet Blazer
 
Join Date: Mar 2010
Location: near PortHuron MI
Posts: 8
FarmgirlINmi is on a distinguished road
Default

only happened when wasnt moving.. basically while shifting from park to drive or from bein in drive putting it into park it made that horrible noise.. LOUD.. after in gear is stopped.. but.. hubby stuck head under car and could hear it a tiny bit.. I shut er down.. restarted and nothing nada.. put it in gear couple few times no nasty sounds.. 2 test drives nothing.. I WOULD APPRECIATE ANY HELP FIGURING IT OUT.. lot easier to try and fix it if we know where to start.. tks
Reply With Quote
  #4  
Old 03-09-2010, 09:39 PM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,968
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default

Sounds like something is amiss inside the transmission. Is the fluid level proper?

Could possibly be the starter motor not retracting properly and hitting on the flex plate, but that shouldn't change when you put it into gear.

If the motor mounts are bad, something up front could be hitting. That would change when you put it in gear.
Reply With Quote
  #5  
Old 03-09-2010, 10:15 PM
Ryanmatt135's Avatar
Senior Member
1998 Chevrolet Blazer
 
Join Date: Nov 2008
Location: Syracuse, New York
Posts: 586
Ryanmatt135 is an unknown quantity at this point
Send a message via AIM to Ryanmatt135
Default

torque converter?
Reply With Quote
  #6  
Old 03-09-2010, 11:00 PM
Starting Member
 
Join Date: Apr 2009
Posts: 197
1998MSO is on a distinguished road
Default

Just had my catalytic converter replaced for making a rattling/grinding sound under similar conditions. And yes, mine was really loud a scary sounding at times. Next time you hear the sound, try pressing your foot against the tailpipe and listen for a change in the sound. Let us know what you find out.
Reply With Quote
  #7  
Old 03-10-2010, 01:30 AM
New Member
2002 Chevrolet Blazer
 
Join Date: Mar 2010
Location: near PortHuron MI
Posts: 8
FarmgirlINmi is on a distinguished road
Unhappy

Quote:
Originally Posted by swartlkk View Post
Sounds like something is amiss inside the transmission. Is the fluid level proper?

Could possibly be the starter motor not retracting properly and hitting on the flex plate, but that shouldn't change when you put it into gear.

If the motor mounts are bad, something up front could be hitting. That would change when you put it in gear.
has a sm. dent in front bumper what if a accident shifted engine ever so slightly that something upfront could be hitting. (flywheel) or sumthing during shifting like that? this is a scenario i brought up to my husband since its kinda obvious that it had dent in front dumper with lil of bumer missing on right side. at this pt. i cant even sleep for fear we put the only money we will be seeing for a long while in a vehicle that needs work we cant afford. i tried yahoo answers someone suggested a bad synchronizer.. is that something that a automatic trans would have? and yes the trans fluids are fine checked today.

Quote:
Originally Posted by 1998MSO View Post
Just had my catalytic converter replaced for making a rattling/grinding sound under similar conditions. And yes, mine was really loud a scary sounding at times. Next time you hear the sound, try pressing your foot against the tailpipe and listen for a change in the sound. Let us know what you find out.
i will try that.. im so nervous i cant sleep.. waited wanted a decent vehicle for so long and might not be able to take kids on road trip after all...

Last edited by swartlkk; 03-10-2010 at 07:04 AM. Reason: *Combining Consecutive Posts* - Please use the EDIT function to add additional information to your post if another member has yet to reply.
Reply With Quote
  #8  
Old 03-10-2010, 09:20 PM
New Member
 
Join Date: Jan 2010
Location: kentucky
Posts: 60
Sadchevy is on a distinguished road
Default

i have a 96 that the starter stayed engaged while in park or nuetral but was fine in drive.
i found the starter relay to be going bad and a short in the start circuit wires. it made a awful grinding noise . hope this helps.
__________________
1989 chevy suburban 2500 4x4,502 cid ,turbo 400,10" lift ,42" super swampers
1996 chevy blazer 4x4 4dr lt,4.3 ltr, 4l60e,
Reply With Quote
  #9  
Old 03-10-2010, 10:00 PM
New Member
2002 Chevrolet Blazer
 
Join Date: Mar 2010
Location: near PortHuron MI
Posts: 8
FarmgirlINmi is on a distinguished road
Default

Quote:
Originally Posted by Sadchevy View Post
i have a 96 that the starter stayed engaged while in park or nuetral but was fine in drive.
i found the starter relay to be going bad and a short in the start circuit wires. it made a awful grinding noise . hope this helps.

ty yes it does help sum it eases my mind a lil were steering towards it bein the starter stayin engaged and when in process of shifting its prolly hittin flywheel (sumthin is ) hasnt done it once today so hopefully it doesnt make a habit of it ill look into ways of getting it taken care of. can a shop tell with machines if the relay is goin bad or circuit wires? were not used to taken our car to shop hubby fixes em himself best he can or we live with it..lol
Anyway it would be great anything less then the transmission going out. This Blazer is got my name written all over it and 1st nice car i have ever owned.. hate to have to give her up tks again
Reply With Quote
Old 03-10-2010, 10:00 PM
 
 
 
Reply

Tags
2001, 96, blazer, drive, grinds, loud, machine, metal, park, putting, reverse, s10, sewing, sound, sounds, transmission


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 03:36 AM.

Internet Brands, Inc.