2nd Gen S-series (1995-2005) Tech Discuss 2nd generation s-series (1995-2005) general tech topics here.

98 Blazer Hard Start and Sputtering

  #1  
Old 11-27-2016, 11:59 AM
Beginning Member
Thread Starter
Join Date: Nov 2016
Posts: 19
98BlazerBadass is on a distinguished road
Default 98 Blazer Hard Start and Sputtering

My 98 4wd Blazer has had this problem for awhile now. If it sits over night, 50% of the time it will crank for 8-12 seconds before starting. It is a very hard start and will sputter like hell the first 5-6 times I stop and take off. Once I break 30ish, the sputtering stops. After it has been driving for about 10 minutes or so, ALL sputtering stops and it runs perfectly. Any help would be appreciated
 
  #2  
Old 11-27-2016, 01:33 PM
richphotos's Avatar
Super Moderator
Join Date: Dec 2011
Location: Minneapolis, MN
Posts: 4,861
richphotos is a jewel in the roughrichphotos is a jewel in the roughrichphotos is a jewel in the rough
Default

Do a fuel pressure and leak down test. If you do not know how to do this, you can use the search on the forum at the top in the center which will give you step by step on how to do this.

Once this is done, report back with your results.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Akira
Engine & Transmission
2
06-16-2017 07:35 AM
pfunknasty
2nd Gen S-series (1995-2005) Tech
12
04-23-2012 10:36 AM
logan90s10blazer
1st Gen S-series (1983-1994) Tech
3
03-04-2012 01:14 PM
caliiangel
2nd Gen S-series (1995-2005) Tech
0
06-06-2011 05:32 PM
nokkturnal
Engine & Transmission
0
03-14-2011 06:48 PM


Thread Tools
Search this Thread
Quick Reply: 98 Blazer Hard Start and Sputtering


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.