Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

1986 K5 4x4 Blazer - Starter help

  #1  
Old 05-18-2009, 03:21 AM
Beginning Member
Thread Starter
Join Date: Apr 2009
Location: Glendale, AZ
Posts: 15
Steeltoe623 is on a distinguished road
Default 1986 K5 4x4 Blazer - Starter help

I have a 1986 K5 4x4 Blazer 305. Just a little while ago I was out running some errands and my truck was running excellent. I had stopped somewhere and when I tried to start the vehicle the turn-over sounded a bit weird, as if the starter wasn't catching correctly. I tried again and it was making the same sound but eventually it started. I then drove home immediately. When I got home I turned the vehicle off and tried starting it again. It made the same noise again and so I let it sit for a little while. I then went out to start it again but this time the vehicle made this high pitched grinding/scraping sound but it would turn over. I had my friend come out and attempt to start the vehicle while I looked under the vehicle area where the starter was. It sounded as if the starter was making that noise. The thing is is that I had just replaced the starter 5-6 months ago so I have no idea why it would be doing this. Could it be the starter or could it be something completely the opposite? Any help would be greatly appreciated.

Thanks!
 
  #2  
Old 05-18-2009, 06:45 AM
oisinirish's Avatar
Super Member
Join Date: Jan 2009
Location: Austin, TX.
Posts: 1,174
oisinirish is an unknown quantity at this point
Default

Did you check to make sure the starter is still tight to the block? If there was some gunk on the block where the face of the starter mates up the bolts will never stay tight. May try tapping the solenoid a few times and see if that helps. It sounds like the drive gear on the starter is making poor connection with the flywheel.
 
  #3  
Old 05-18-2009, 09:58 AM
Beginning Member
Thread Starter
Join Date: Apr 2009
Location: Glendale, AZ
Posts: 15
Steeltoe623 is on a distinguished road
Default

Will do. Thanks for the info.

*Just noticed we basically have the same vehicle.
 
  #4  
Old 05-18-2009, 11:02 AM
oisinirish's Avatar
Super Member
Join Date: Jan 2009
Location: Austin, TX.
Posts: 1,174
oisinirish is an unknown quantity at this point
Default

Get some pics up there!
While your down there make sure your electrical connections are good and solid.
May have to take it and get it bench tested if all else fails.
 
  #5  
Old 05-18-2009, 12:50 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,792
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

Sure sounds like a starter issue. I would drop it out and have a look at it. Maybe bench test it to make sure that the solenoid is kicking the bendix out for proper engagement into the flywheel/flexplate.
 
  #6  
Old 05-19-2009, 05:02 AM
Beginning Member
Thread Starter
Join Date: Apr 2009
Location: Glendale, AZ
Posts: 15
Steeltoe623 is on a distinguished road
Default

I got it out and the nose cone was cracked in half. I took it back to Autozone where they gave me a new one. I put that one in and it fired up no problem. Thanks you guys for the help.
 
  #7  
Old 05-19-2009, 07:42 AM
oisinirish's Avatar
Super Member
Join Date: Jan 2009
Location: Austin, TX.
Posts: 1,174
oisinirish is an unknown quantity at this point
Default

Good deal.
 
  #8  
Old 05-19-2009, 11:43 AM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,792
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

That would do it! Glad you got it fixed!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jdmmario
Builds
0
10-25-2014 06:25 PM
auto-bot
1st Gen S-series (1983-1994) Tech
20
10-27-2011 06:54 PM
Shawn F.
Full Size K5 (1969-1991) GMT415 (1992-1994) Tech
1
07-22-2009 08:35 PM
Steeltoe623
Full Size K5 (1969-1991) GMT415 (1992-1994) Tech
5
05-18-2009 06:48 AM


Thread Tools
Search this Thread
Quick Reply: 1986 K5 4x4 Blazer - Starter help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.