Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

1994 K5 Blazer

  #1  
Old 05-26-2009, 11:21 PM
MikePots's Avatar
Thread Starter
Join Date: May 2009
Location: Utica,NY
Posts: 5
MikePots is on a distinguished road
Default 1994 K5 Blazer

OK i need some help here with a few things.

My first problem is with the front wiper motor. Most of the time it works fine but once in a while and is happening more frequently the only thing that works is the fastest motion and nothing else. I'm guessing the wiper motor is no good??

Second problem is the cruise control quit working. First thing to do to troubleshoot??

Thanks,

Mike
 
  #2  
Old 05-27-2009, 06:51 AM
oisinirish's Avatar
Super Member
Join Date: Jan 2009
Location: Austin, TX.
Posts: 1,174
oisinirish is an unknown quantity at this point
Default

Since both functions are in the multifunction switch/stem I would say you're problems are in there.
If the wipers work on "high" the motor works.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1994BlazerS10
Sights N Sounds
1
11-29-2009 07:22 AM
drummerdude
1st Gen S-series (1983-1994) Tech
8
11-13-2009 09:11 PM
STEVELINDERT
Engine & Transmission
1
06-01-2009 09:20 PM
SniperX13
Audio/Video Electronics
6
03-13-2006 06:13 PM
rapstar
1st Gen S-series (1983-1994) Tech
2
10-03-2005 02:00 PM


Thread Tools
Search this Thread
Quick Reply: 1994 K5 Blazer


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.