General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Cold Start Problem

 
 
 
 
  #1  
Old 09-07-2006, 09:49 PM
Thread Starter
Join Date: Sep 2006
Posts: 3
newpiper is an unknown quantity at this point
Default Cold Start Problem


Any suggestions? 93 S10 Blazer 4.3L Vortec 267,500 miles. On a cold start, the first short crank doesn't work. The second short crank works sometimes, but the start is rough and sometimes it dies. The third short crank almost always works with a little roughness but then it smoothes out. New ignition high tension parts which cured a crummy running and idle problem. This is a new problem in the past 1 month. (Back then the first short crank always worked even with worn high tension parts, but it ran and idled crummy.) After a short warmup (about a minute) it runs and idles fine and throttle response is good (all things considered.) Fuel pressure on key-to-run is about 50 and holding. Has a LinderTech injector and spiders with new fuel nuts at about 150,000. Uses about a quart between 3,000 mile oil changes. Mileage combined is 19 to 21 mpg with reasonable foot pressure. Any ideas? (Edited Version. Forgot to mention, hot starts are fine. One short crank and off we go. Also, I thought it might have been bad regmogas, but I've had 3 tanks of regmogas from one station with no change and I'm on a fourth of BP ultimate with over 75 miles and still no change. OK, I put some Sea Foam in on the 3rd regmogas tank from the one station. No improvement and that's when I put the BP Ultimate in.)
 
  #2  
Old 09-08-2006, 02:23 AM
Join Date: Aug 2006
Location:
Posts: 135
lochenjons is an unknown quantity at this point
Default RE: Cold Start Problem

Mine does that but its old so its kind of expected. I dont know why a 93 would. before you start it push the pedal all the way down and slowly let up and then start it. if it starts right away its the same problem as mine, if not its something you can probably fix but i have on idea how
 
  #3  
Old 09-08-2006, 04:45 AM
BF Veteran
Join Date: Jun 2006
Location: Vancouver. B.C. Canada
Posts: 3,429
Chevy Lover is a jewel in the roughChevy Lover is a jewel in the roughChevy Lover is a jewel in the rough
Default RE: Cold Start Problem

I also had the same problem on my '87 (5.7L carb). I put on a new cap, rotor and plug wires a couple of days ago and there is a definite improvement.
 
  #4  
Old 09-17-2006, 12:57 PM
Thread Starter
Join Date: Sep 2006
Posts: 3
newpiper is an unknown quantity at this point
Default RE: Cold Start Problem

fuel pump. pump started making grindy noises at KO. engine died friday, got it towed and replaced the fuel pump saturday. pressure spec for this engine is 55/61. however, with the new pump the pressure goes to 60 on KO, then drops immediately to 52 when pump relay shuts off. idle pressure is 52, running pressure at 40 mph is 53-ish. does this mean a brand new carter pump does not meet spec pressure?
 
  #5  
Old 09-17-2006, 06:27 PM
Beginning Member
Join Date: Aug 2006
Location: Leesburg, Fl
Posts: 14
Tony Mantelli is an unknown quantity at this point
Default RE: Cold Start Problem

my blazer does the same thing the 4.3 after somany miles doesnt like to start right up if i where u the first thing i would do is replace the spark plugs and fuel filter if thats not it then its in your fuel delivery system
 
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
djmehkae
Engine & Transmission
3
11-07-2017 08:08 PM
stevenhousden
Engine & Transmission
12
07-06-2014 05:56 PM
uncledenny
2nd Gen S-series (1995-2005) Tech
1
01-28-2010 05:36 AM
ravenhurst
2nd Gen S-series (1995-2005) Tech
15
04-26-2009 07:53 AM
as2higpark
2nd Gen S-series (1995-2005) Tech
3
10-18-2007 12:18 PM


Thread Tools
Search this Thread
Quick Reply: Cold Start Problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.