General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Just got my Blazer and....

 
 
 
 
  #1  
Old 11-08-2006, 02:23 AM
Thread Starter
Join Date: Nov 2006
Location:
Posts: 25
nibs is an unknown quantity at this point
Default Just got my Blazer and....

I just picked up my 98 4 dr, 4x4 this evening. I looked at it and drove it on Sunday, and got it tonight. I was driving home on the highway, and noticed somehting I did NOT experience during my test drive. The blazer has a weird shake, or shimmy/vibration, whateve you want to call it. It seems to happen once I get to about 50 mph or so, but not always. It's when I am lightly accelerating, and it feels like something in the drive train is vibrating badly. I mean the whole thigns kinda shakes. If I press harder on the accelerator it stops. I can not make it happen below 45-50. I called the people I just bought it from and said; "SO on the way home I felt a very strange shake at about 50, I know you must be aware of what I am talking about... Is there anything you forgot to tell me? I still want the truck, but if you know what the problem is, please let me know so I know what to fix." He said, "Like I told you, if I were keeping it the only things I would do to it is rotate/balance the tires, and replace the shocks. The shimmy doesn't happen all the time, it seems to depend on the road, and I think it's the tires or shocks."

So, I've ever felt anything quite like it before, and now I am 2nd guessing my purchase.... [:@] The rest of the truck is GREAT.. I hope it's nothing too major... Has anyone ever felt anything, or heard of anything, like this before???
 
  #2  
Old 11-08-2006, 02:30 AM
BF Veteran
Join Date: Jun 2006
Location: Vancouver. B.C. Canada
Posts: 3,429
Chevy Lover is a jewel in the roughChevy Lover is a jewel in the roughChevy Lover is a jewel in the rough
Default RE: Just got my Blazer and....

Have a look in the "Do it yourself" section.
Hanr3 has a very good post on vibrations. Check it out and see if it helps.
 
  #3  
Old 11-08-2006, 02:36 AM
Thread Starter
Join Date: Nov 2006
Location:
Posts: 25
nibs is an unknown quantity at this point
Default RE: Just got my Blazer and....

I read it, but it just seems that this could not be related to that. I don't feel anything in the wheel; well not like an imbalanced front tire or anything. It relaly feels like it comes from a drive shaft, rear end, or tranny. I was thinking maybe when in a certain gear the tranny was acting up... Well at least that is what I am afraid of. I will take it to a couple of places tomorrow and have the tires, rotated and balanced, and get the free inspection to see if there is anything noticably wrong.
 
  #4  
Old 11-08-2006, 02:42 AM
BF Veteran
Join Date: Jun 2006
Location: Vancouver. B.C. Canada
Posts: 3,429
Chevy Lover is a jewel in the roughChevy Lover is a jewel in the roughChevy Lover is a jewel in the rough
Default RE: Just got my Blazer and....

I didn't notice if you mentioned if it's an auto trans, but I imagine it is. I just had a thought that it might be the lock-up on the torque converter kicking in and out.
Try driving at 50 in "3" instead of "D" and see if the problem is gone.

 
  #5  
Old 11-08-2006, 02:47 AM
Join Date: Sep 2006
Location:
Posts: 146
93s15jimmy is an unknown quantity at this point
Default RE: Just got my Blazer and....

bad u-joint maybe?
 
  #6  
Old 11-08-2006, 03:05 AM
Thread Starter
Join Date: Nov 2006
Location:
Posts: 25
nibs is an unknown quantity at this point
Default RE: Just got my Blazer and....

Yeah I just read this post where hanr3 talked about the TC... That sounds more along the lines of what I am trying to describe. I'll try some of the things he suggested in the tomorrwo and the next day. I have a good friend that works at a trany shop. He told me I could bring it up there on Sat morning and he take a look at it for me as well. As I said, I really like the truck, so I hope whatever it is, won't be too big a deal. Honestly I wouldn't be that surprised if it was tranny related, it has 150k on it...


And yes, it an auto
 
  #7  
Old 11-08-2006, 04:07 AM
BF Veteran
Join Date: Jun 2006
Location: Vancouver. B.C. Canada
Posts: 3,429
Chevy Lover is a jewel in the roughChevy Lover is a jewel in the roughChevy Lover is a jewel in the rough
Default RE: Just got my Blazer and....

I'm almost convinced by your description that it's the TCC. This can cause quite q jerking in the truck, sometimes described as feeling like an engine missfire, usually occurring at 40 to 50 mph.
Let us know what you find out.
 
  #8  
Old 11-08-2006, 02:38 PM
Thread Starter
Join Date: Nov 2006
Location:
Posts: 25
nibs is an unknown quantity at this point
Default RE: Just got my Blazer and....

I think that's what it is. I was driving today, got it to about 50-55 and it started jerking, I then applied a little brake, and watched the tach jump about 200-400rpms. If I downshift to 3rd, it seems to go away. I could consistantly make it happen, then apply brake (while still giving gas) and it always stops. It seems that if I were to ride the brake it would not happen at all. Kinda kickin myself. I don't know that I would have bought the vehicle had I felt this during the test drive.... Then I was washing the "For Sale" off the back window; when I ran the rear washer it sprayed on the window, then I saw it leaking inside the back of the blazer.[:@] [:@][:@][:@][:@] I'm assuming I can fix that by replacing some of the plastic tubing, but damn it man... SO, I'm not the happiest guy right now... it's been a rough month. I've been outta the hospital almost 2 weeks; maybe I should've waited a little longer or looked at more blazers...
 
  #9  
Old 11-08-2006, 02:51 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,783
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default RE: Just got my Blazer and....

If applying the brake makes it go away, then I have to believe it is the TCC. The PCM will unlock the TCC when the brakes are applied.

You could try a trans additive and see if it helps. Lucas TransFix helped my old '97 Ram a lot. I basically had a stuck check valve for the torque converter. It would allow the converter to drain out over long period of being parked (around 2 days). It would then take at least a minute for it to pump back up enough to move the truck. The Lucas product completely fixed that problem and that truck now has an additional 120k+ miles on it since I sold it (200k+ miles total). If you decide to go this route, dump a bottle down the trans dipstick tube. Then drive your truck like normal for the next week or so (at least 300 miles, but I would not go more than 500 miles), then do a transmission service (fluid/filter replacement) and see how it goes.

I also had this very same problem in my Bonneville. I used a bottle of that stuff right before my planned trans service and haven't had the shuddering problem again.

On the rear washer issue, yeah, you've got a cracked or broken line somewhere along the way from the washer bottle to the rear wiper...
 
  #10  
Old 11-09-2006, 02:28 AM
Thread Starter
Join Date: Nov 2006
Location:
Posts: 25
nibs is an unknown quantity at this point
Default RE: Just got my Blazer and....

I called the poeple I bought it from to ask if they had ever had any transmission work done on it. They told me it was rebuilt 3 years ago, at about 110k by a local shop. I called my friend and asked him about the shop; he started laughing. I guess if you work in the transmisson field locally you would NEVER go there.... He said they probably repainted to TC and reused it. He told me he'd get me takin car of though. So I'm going up Saturday. Once this is figured out and fixed, I'll be very happy with the Blazer!!
 
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RexCastle
1st Gen S-series (1983-1994) Tech
7
11-12-2012 08:36 AM
james93726
Full Size K5 (1969-1991) GMT415 (1992-1994) Tech
11
06-05-2012 08:05 PM
fade2black2004
Audio/Video Electronics
18
01-01-2008 09:19 PM
RegSo
2nd Gen S-series (1995-2005) Tech
7
12-20-2007 02:30 PM
ivannj
2nd Gen S-series (1995-2005) Tech
11
11-28-2005 09:43 PM


Thread Tools
Search this Thread
Quick Reply: Just got my Blazer and....


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.