General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

No spark

 
 
 
 
  #1  
Old 11-12-2006, 01:18 PM
Thread Starter
Join Date: Nov 2006
Location:
Posts: 17
lylebig is an unknown quantity at this point
Default No spark

96 4.3 installed 2001 motor. 96 motor ran had bad bearing. am getting no spark at coil? used the distributer out of the 2001. could it be a ground? bad distributer? any ideas would be great
 
  #2  
Old 11-12-2006, 02:09 PM
Junior Member
Join Date: Nov 2006
Location: Northport, Long Island, NY
Posts: 270
rooster is an unknown quantity at this point
Default RE: No spark

most of the time no spark means coil, but i would also suggest getting urself a haynes or chilton manuel cause there are different types of ignitions, and ur problem could just be something like fuses or wiring or simply grounds. but without knowing enough info, i cant help much. if ur 2001 motor is a 4.3 gm tbi has ur standard HEI system, if u have a central injector then u have a EDI system. now depending on which ignition u have will dictate what tests u should do. but u should definitly add any info u can in ur signature and also provide as much info u can about what u have done or had done to better assist all of us with helping on this subject
 
  #3  
Old 11-14-2006, 05:33 PM
Thread Starter
Join Date: Nov 2006
Location:
Posts: 17
lylebig is an unknown quantity at this point
Default RE: No spark

I resolved the no spark issue. didnt plug in the crank sensor.
Now it turns over hard when coil wire plugged in. remove it turns over fast. this is what i have done.
I have #1 cylinder set on compression stroke. appears to be the second mark on the pully set to the v.
I installed the distributer as stated in the book. rotor to be pointing at little number six on the distributer.
It seems to me that it is set 180 off. Should the rotor be pointed to the #1 on the cap?
thanks in advance
 
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JavierEscalonJr
2nd Gen S-series (1995-2005) Tech
9
03-18-2014 12:58 PM
blazzer
1st Gen S-series (1983-1994) Tech
7
06-04-2013 04:40 PM
abe_f
2nd Gen S-series (1995-2005) Tech
2
04-01-2013 11:19 PM
Yankee Team1020
2nd Gen S-series (1995-2005) Tech
23
08-03-2011 08:05 AM
thorbergdt
Engine & Internal
2
01-05-2005 10:02 PM


Thread Tools
Search this Thread
Quick Reply: No spark


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.