starting while running - Blazer Forum - Chevy Blazer Forums


Lighting & Electrical Post your lighting and chassis/engine electrical questions here. Any audio/video questions should be posted in the 'Audio/Video Electronics' section.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-19-2017, 11:16 PM
rjd rjd is offline
New Member
Thread Starter
 
Join Date: Mar 2017
Posts: 2
rjd is on a distinguished road
Default starting while running

I have a 2000 blazer lt 4.3 while the engine is running the starter re engages and the dash goes through its normal start up procedure. I have changed both the start relay and ignition switch also ruled out the solenoid or rub through on the solenoid excite wire i cut the wire up by the relay center to avoid starter actually engaging and killing both it and flywheel with a multimeter i can watch the wire randomly excite 14 volts but guages stay normal. Dose the pcm control this i cant find any rub through or signs of an electrical short
Reply With Quote
  #2  
Old 03-23-2017, 10:12 AM
New Member
 
Join Date: Nov 2016
Posts: 4
nater is on a distinguished road
Default

is it possible that your blazer has a remote start from factory or aftermarket? even if it doesnt have the remote someone at one time may have installed one. i am assuming this truck is new to you and this was an existing problem when you bought the truck or shortly after you got it home. even though you already replaced the ignition switch it could still be a bad one. another member with a similar problem was pointed here

https://blazerforum.com/forum/articl...-switch-33465/

this sounds to me like a wire somewhere in the starting system is shorting but that could be anywhere between the initial switch and the starter. even a unknown of remote start wire shorting. it could also be a problem with the charging system check your grounds and have autozone or the likes test the battery. and check the output on the alternator. i once had the dc rectifier go bad and my car did all kinds or weird **** and eventually the battery completely died and the car wouldnt do anything even a new battery didnt fix it. swapped alternators and it was fine.
might also just play with things on the truck and see if you can affect the problem by doing things like messing with the radio, heat/ac controls, lights, multi-function lever, ect. if any of them affect it youll know what is shorting to what.
Reply With Quote
  #3  
Old 03-23-2017, 10:18 AM
rjd rjd is offline
New Member
Thread Starter
 
Join Date: Mar 2017
Posts: 2
rjd is on a distinguished road
Default

After extensive testing and searching found the neutral safety switch was shorted out internally switched it out works fine
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Heat While Underload but Cool Air While Idle? chriscrm 2nd Gen S-series (1995-2005) Tech 7 01-04-2013 01:19 PM
92 Chevy Blazer Full Size - high idle while running, please help! biglou413 Engine & Transmission 2 07-09-2011 12:58 PM
coolant smell outside while running dennday67 1st Gen S-series (1983-1994) Tech 4 04-10-2011 01:58 PM
Blazer dies while running D4Jonathan 1st Gen S-series (1983-1994) Tech 4 04-20-2010 08:32 PM
Weird Noise while running vrryder 2nd Gen S-series (1995-2005) Tech 3 01-24-2010 09:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:57 AM.