96 blazer front axle problem - Blazer Forum - Chevy Blazer Forums


Closed Thread
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-26-2010, 08:36 PM
Thread Starter
 
Join Date: Feb 2010
Location: Austin
Posts: 1
here2steer is on a distinguished road
Cool 96 blazer front axle problem

I just bought a 96 s10 blazer. The transfer case in ingaging but the front wheels are not getting power. It has a posi-loc installed on the front end and the cable seems to be moving what would be the first thing to check out for this problem thanks
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Lots of clean grease on axle structure below the front axle booty chowell Engine & Transmission 6 02-24-2014 03:59 PM
rear axle, front axle etc. and sindful thoughts blajeans 2nd Gen S-series (1995-2005) Tech 10 01-09-2013 12:58 PM
4wd Front Axle problem mcal 2nd Gen S-series (1995-2005) Tech 5 02-08-2011 06:40 PM
94 S-15 Jimmy front axle problem BEAT MY JIMMY 1st Gen S-series (1983-1994) Tech 0 05-21-2010 09:41 AM
front drive axle / differential problem SanfordBlazer Steering, Suspension & Drivetrain 2 03-02-2009 06:37 PM


Tags
1996, 96, axle, blazer, cable, chevy, drivetrain, front, maintenance, problem, problems, removal, replacement, s10, understanding

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:50 PM.