Go Back   Blazer Forum - Chevy Blazer Forums > Modifications > Performance & Brainstorming > Engine & Internal
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-14-2006, 04:06 PM
 
Join Date: Sep 2006
Posts: 5
94s10Blaze is an unknown quantity at this point
Default Starting in 2nd gear?? Automatic...

i have a 94 4.3 automatic S10 Blazer. When its in Drive it has NO pickup whats so ever from a stop. It seems like it is starting in 2nd gear instead of first like it should because the FIRST time it shifts is around 50-55 mph! which i know 1st gear isn't that long lol. when im on a little bit of an incline in Drive it rolls backward a little bit before it starts moving forward (kinda like a standard would) it also seems like reverse doesn't grab well either, not as bad though. once it gets up to speed and shifts to second or third which ever not sure? it seems fine. Is my transmission bad?
__________________
94 s-10 Blazer 2wd Automatic
  #2  
Old 09-15-2006, 01:28 AM
 
Join Date: Sep 2006
Posts: 5
94s10Blaze is an unknown quantity at this point
Default RE: Starting in 2nd gear?? Automatic...

I just went out and looked and smelled the transmission fluid.... It looked like new fluid. It was nice and red and clear also. but it had a burnt odor to it. Not horribly bad (not sure how bad horribly is? like knock your socks off or what?) i know this could probably be the cause of my problem, but could my problem be causing this? b/c i have driven it a few times (really short distances of about a mile or so).
__________________
94 s-10 Blazer 2wd Automatic
  #3  
Old 09-15-2006, 02:08 AM
 
Join Date: Mar 2006
Location:
Posts: 416
1996BZR is an unknown quantity at this point
Default RE: Starting in 2nd gear?? Automatic...

and the fluid was filled to the right level, right?
__________________
1996 Blazer 4-door 2WD 572 V8
(just kidding, it's a 4.3 V6)
  #4  
Old 09-15-2006, 03:09 AM
 
Join Date: Sep 2006
Posts: 5
94s10Blaze is an unknown quantity at this point
Default RE: Starting in 2nd gear?? Automatic...

I put about a quart in tonight.......
__________________
94 s-10 Blazer 2wd Automatic
  #5  
Old 09-19-2006, 03:45 PM
Moderator
 
Join Date: May 2005
Location: Central Illinois
Posts: 3,891
Hanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond reputeHanr3 has a reputation beyond repute
Default RE: Starting in 2nd gear?? Automatic...

'94 would be a 4L60E tranny.
Burnt odor is never good.
Do you have 4th gear?
Never mind, dont find out.

Instead take it to your favorite local tranny shop and have them diagnose it.

Be prepared for a rebuild.
__________________
"Some people spend an entire lifetime wondering if they made a difference.
The Marines don't have that problem."
-President Ronald Reagan

'87 S10-Blazer - SOLD
'93 S10-Blazer 4x4x4 - Sold
'00 S10-Blazer 4x4x4 - 212,000 miles-Sold
'04 Trailblazer 4x4x4- 56,000 miles new DD.
  #6  
Old 09-19-2006, 04:57 PM
 
Join Date: Aug 2006
Location: Vancouver B.C
Posts: 41
Jared is an unknown quantity at this point
Default RE: Starting in 2nd gear?? Automatic...

My 95 just started starting out in second gear and now I don't have 4th anymore. The check engine light came on at the same time as well... I think I'm getting rid of this thing to buy a Grand Cherokee, I'm sick of the problems. Everytime I fix something on it something else goes not even a week later and the truck only has 160kms on it or 100,000 miles for you US guys.
__________________
1995 GMC Jimmy SLT 4x4
2001 Cavalier Z24
1994 Mustang GT
1989 Mustang LX coupe race car
  #7  
Old 09-20-2006, 01:44 PM
 
Join Date: Sep 2006
Posts: 5
94s10Blaze is an unknown quantity at this point
Default RE: Starting in 2nd gear?? Automatic...

ok sorry i haven't had too much time lately to reply but i just went out and drove it, and when i shift it manually it DOES go into 1st gear, but when it is in OD it wont go into first, it starts in either 2nd or third. Any ideas?
__________________
94 s-10 Blazer 2wd Automatic
  #8  
Old 09-22-2006, 12:16 AM
 
Join Date: Sep 2006
Posts: 5
94s10Blaze is an unknown quantity at this point
Default RE: Starting in 2nd gear?? Automatic...

HELLO? anyone? PLEASE!
__________________
94 s-10 Blazer 2wd Automatic
  #9  
Old 09-27-2006, 01:55 AM
 
Join Date: Aug 2006
Posts: 19
IdidNOTdoIT is an unknown quantity at this point
Default RE: Starting in 2nd gear?? Automatic...

well....since you have 1st shifted manually, then at least you know the clutch isn't gone. Probably, you either have a sticking valve inside the transmission, or even more likely, an electronic problem. Take it to a trans shop and have the codes read, see what comes up. Also, a word of caution- take it easy on that tranny until you know whats going on. If its not shifting quite right and your tranny slips a gear up a slight incline, you WILL need a rebuild. At this point it doesn't sound like you'll need one just yet, so be happy about that.
__________________
"Sprad"
1986 Chevy K5 Blazer Silverado (name: BigD)
6.5L diesel V8, dual 2 1/2" exhaust
700R4 trans
Old 09-27-2006, 01:55 AM
 
 
 
Closed Thread

Tags
2nd, 94, automatic, bad, blazer, chevy, gear, moving, noise, shifts, standard, start, starting, starts, transmission


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 01:55 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.