Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > Engine & Transmission
Sign in using an external account
Register Forgot Password?
Search


Welcome to Blazer Forum!
Welcome to Blazer Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Blazer Forum today!


Closed Thread
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-15-2010, 05:52 PM
Starting Member
 
Join Date: Nov 2010
Posts: 1
mapleridgefarm is on a distinguished road
Default 99 Blazer Starts then Stalls

I have a 99 Blazer that ran fine...didnt use it for the weekend and now it starts, runs for 2-3 seconds and stalls. The Security Light is on Steady when I turn on the key. We changed the ignition switch, and tried to reset the pass lock system but it didnt help.
  #2  
Old 11-15-2010, 09:35 PM
swartlkk's Avatar
Administrator
2009 GMC Yukon Denali
My Garage
 
Join Date: May 2005
Location: Waterloo, NY
Posts: 36,870
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Send a message via ICQ to swartlkk Send a message via AIM to swartlkk
Default

Your passlock system is not disarming. If you cannot get the system to relearn properly after the ignition switch was replaced, you may have to have it done by someone with a Tech2 scanner to force the relearn.
  #3  
Old 11-15-2010, 10:27 PM
69chevelle's Avatar
Junior Member
2001 GMC Jimmy
My Garage
 
Join Date: Mar 2010
Location: Langley, BC
Posts: 400
69chevelle is on a distinguished road
Default

Off topic. Do live in maple ridge bc?
__________________
2001 GMC Jimmy 2 dr SLS

-3" performance accessories BL
-1" tb/2" shackles
-full size airshocks
-z28 wheels
-32x11.5R15's
-2 mtx 12"s off an mrd-m500
  #4  
Old 07-22-2011, 05:06 PM
Starting Member
 
Join Date: Jul 2011
Posts: 1
adam420 is on a distinguished road
Red face 99 Gmc Jimmy/Blazer starts and stalls after 2 secounds

I hope to help people scared their might be a serious expensive problem on their hands when their Jimmy starts then stalls right away.

I had this problem and was able to do simple elimination I hear fuel pump come on truck does indeed start and then just dies not mechanical cause it runs atleast for a second
This means this is probably a electrical problem but with what I watched my lights and the only one on through the start stall process was my Security light

Here is what to do start out with your key in the on position reach below underneath steering wheel and press your Red alarm switch hold this untill your alarm LED blinks off vehicle may beep once light is out turn key off remove it from ignition exit vehicle with key in hand close door.
Next hold the small button on your alarm keychain until LED blinks inside vehicle a beep sound may occur as well once this is done press your normal large alarm button vehicle will beep its normal unlock sound reenter your vehicle and start as normal.

If this works please let me no with alittle feedback ateamis1@yahoo.com

Good Luck!!!!!
  #5  
Old 07-25-2011, 02:23 PM
Beginning Member
 
Join Date: May 2011
Posts: 13
nxsmstng is on a distinguished road
Default

hello, i am having the same problem. i drove it to work today, and it was misfiring like crazy, bucking really bad all the way there. i went to leave today and it would start for a second or 2 then die. the security light is on but why would that all of a sudden happen like that? i find it hard to believe that this is the issue, but I don't know. i was told it could be the injectors where they connect into, that black box, i have also heard that it could be the throttle body itself, or someone told me the fuel pressure regulator could be bad but like i said, i dont know. any suggestions?

Last edited by nxsmstng; 07-25-2011 at 02:28 PM.
Old 07-25-2011, 02:23 PM
 
 
 
Closed Thread

Tags
12, 2001, 93, 99, blazer, chevy, dies, gmc, jimmy, passlock, relearn, runs, s15, seconds, stalls, starts, system


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 11:59 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.