Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

4wd not working 94 full size blazer

  #1  
Old 05-27-2011, 01:35 PM
Beginning Member
Thread Starter
Join Date: Jan 2010
Posts: 16
xtremepbma is on a distinguished road
Default 4wd not working 94 full size blazer

So I'm going through the problems on the blazer 1 by 1 and I'm now trying to figure out why the 4wd does not work. You guys have been a huge help so far and with your suggestions I've gotten a ton of work done. Does anyone know where I should be starting in diagnosing the 4wd problem?

1994 blazer
standard transmission (5 speed)


If you need any more info about the truck let me know.
 
  #2  
Old 05-28-2011, 10:24 AM
Starting Member
Join Date: May 2010
Location: Massachusetts
Posts: 194
THePaRaSiTE5771 is on a distinguished road
Default

Can you give a better description of the what's going on? Does the light on the 4WD shifter come on? Does the truck make any noises when you try and shift it into 4WD? The first thing I would do is replace the 4WD actuator.

PartsTrain.com - Hard to Find Auto Parts and Truck Parts - 4WD Actuator For 1994 Chevrolet Blazer Silverado 8 Cyl 5.7L
 
  #3  
Old 06-12-2011, 07:17 PM
Suncrest Sniper's Avatar
Beginning Member
Join Date: Apr 2011
Location: Nine Mile Falls, WA
Posts: 20
Suncrest Sniper is on a distinguished road
Default

9 times out of ten it the actuator on the front axle housing. First check the plug to make sure the connection is clean if that's good then the actuator is likely shot. There were three different designs and two of them were really well known for filling up with water and going to hell. I lucked out with my 94', it's got the 3rd type being the really well sealed up unit.
 
  #4  
Old 07-11-2011, 09:25 PM
Beginning Member
Join Date: Feb 2011
Posts: 13
HiRidinChevy93 is on a distinguished road
Default

My 93 fullsize had a fuse blowing problem replaced actuator samething, kept blowing fuses. Checked the switch on the diff housing not the problem. I chased my wires back to where the wires run up to the fire wall " they run up a metal tube on the firewall" right in the bend where it turns up I found a skint wire which I cut soldered and heat shrunk. I hadnt a fuse blowing problem since! Now I have a CV axle going out! Oh joy!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lighting & Electrical
0
03-20-2014 10:26 PM
admathi
Builds
21
05-10-2013 09:43 PM
mjw1991
2nd Gen S-series (1995-2005) Tech
2
02-24-2013 10:18 PM
goerzenl
Full Size K5 (1969-1991) GMT415 (1992-1994) Tech
4
11-01-2010 10:14 PM
Doubletap308
Tires and Wheels
0
12-07-2009 10:08 PM


Thread Tools
Search this Thread
Quick Reply: 4wd not working 94 full size blazer


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.