Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

hey yall i got vacuum lin e question

  #1  
Old 06-14-2011, 10:25 PM
Starting Member
Thread Starter
Join Date: Jan 2010
Posts: 167
ericthughes is on a distinguished road
Default hey yall i got vacuum lin e question

1978 chevy blazer crate 350 GM
so i changed my EGR valve just to rule out i have a bad valve. i also changed my EFE TVS valve a whiule ago so ive come to the conclusion by looking at my service manual that my vacuum lines must be totally backwards ....but my thing is it passed smog befor so im reluctant to switch it to the way the manual says.ive got two outlets to my charcoal canister blocked off. but in the manual it has lines going from all 4. the one thing that confuses me is that in the maual it says to air cleaner ("G only")what does that mean? im just a little confused because i have **** with 3 way splits to stuff the re routs back to the EFE TVS valve anyways my question it what does all except "G" means i cant find nothin in the service manual that explains that .im looking at the vacuum hose schematic for a v8 350 cid -ld emissions it looks like my vacuum schematic because its the only one with the dts&efe tvs valve with 4 outlets on it ..im ramblein on but my questions are what does that to air cleaner G only means ans should i go ahead ahead and go by this schematic even though mit passed smog befor even though it still runs ****ty?
 
  #2  
Old 06-14-2011, 10:47 PM
Beginning Member
Join Date: Sep 2010
Posts: 30
6.2 man is on a distinguished road
Default

G is for Chev Vans and as far as your lines go I would check the advance and egr lines at idle . If there is no vacuum thats great !!! Rev it up and you should have vacuum as for as the canister you don't need vacuum . Just my 2 cents .
 
  #3  
Old 06-15-2011, 08:09 PM
Starting Member
Thread Starter
Join Date: Jan 2010
Posts: 167
ericthughes is on a distinguished road
Default

im at a freakin loss..
 
  #4  
Old 06-15-2011, 09:19 PM
oisinirish's Avatar
Super Member
Join Date: Jan 2009
Location: Austin, TX.
Posts: 1,174
oisinirish is an unknown quantity at this point
Default

Did you check the thermac valve in the air intake. My air temp sensor is bad so it always tries to close when the lines are hooked up. Definitely caused operational issues. Also make sure they're not backwards. Will cause the same problem.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
batteringram03
2nd Gen S-series (1995-2005) Tech
4
05-07-2011 03:46 PM
BIG BOY TOYZ OFFROAD
New Member Area
10
09-10-2009 06:16 AM
Rebel customs
New Member Area
13
06-05-2009 07:05 AM
smoothedoggie
New Member Area
2
02-14-2009 01:53 AM
tx78k5blazer
New Member Area
16
03-20-2008 08:09 AM


Thread Tools
Search this Thread
Quick Reply: hey yall i got vacuum lin e question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.