Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

Idle Misfire

  #1  
Old 03-01-2011, 09:58 PM
ScottsdaleK5's Avatar
Starting Member
Thread Starter
Join Date: Jul 2010
Location: South Dakota
Posts: 113
ScottsdaleK5 is on a distinguished road
Default Idle Misfire

My mechanic and I cant figure this one out... My Blazer is misfiring on cylinder 1 but only in idle. He adjusted my timing and now its on, on another pick-up having the same problem he out a new EGR valve on and that didnt fix it either. Any of you guys have a suggestion. The only reason I care is because its giving me absolute terrible mileage, and also its running really rich! If I sit in idle for like 5 - 10 mins there is just a black puddle, and when I floor it while driving...I have a lead foot...I have a tendency to do that...I can just see a cloud of black, I can blow more black than some of my diesel friends! I dont know if this is related or not but your help is greatly appreciated and am open to any suggestions you guys think will help!

Thanks, Ethan!
 
  #2  
Old 03-01-2011, 10:04 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,794
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

How is the O2 and map sensor response/readings?

How did he determine that the misfire is cylinder #1? Has the compression been checked?
 
  #3  
Old 03-01-2011, 10:07 PM
ScottsdaleK5's Avatar
Starting Member
Thread Starter
Join Date: Jul 2010
Location: South Dakota
Posts: 113
ScottsdaleK5 is on a distinguished road
Default

I cant even find the O2 sensor on there, haven't checked the map either, but those are the first two I thought of too and he used a reader that hooks onto the plug wire and reads it some how, he just told me it was misfiring on 1. I wasn't at the shop when he did it, so not 100% sure. I was going to change the O2 sensor but cant find it. And no, the compression has not been checked, the motor is almost shot so I dont wanna throw too much into it, just has to last me until June.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Audihoe
2nd Gen S-series (1995-2005) Tech
6
07-14-2009 04:02 PM
nonblazing4x4
2nd Gen S-series (1995-2005) Tech
18
12-28-2008 02:02 PM
tbrincefield
2nd Gen S-series (1995-2005) Tech
2
04-15-2008 09:29 PM
Daytripper540
1st Gen S-series (1983-1994) Tech
2
03-29-2007 03:54 PM


Thread Tools
Search this Thread
Quick Reply: Idle Misfire


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.