Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

Left front hub gets hot in 4x4

  #1  
Old 03-15-2011, 11:42 AM
Beginning Member
Thread Starter
Join Date: Feb 2011
Location: Saint George, UT
Posts: 30
HHH6024 is on a distinguished road
Default Left front hub gets hot in 4x4

When I lock the hub in 4x4 drive on my 89 GMC Jimmy, within a mile or so it is hot to the touch. It is fine in two-wheel drive and the right one is fine. I am new to all of this so if anyone can help and be as non-technical as possible, also if more info is needed let me know. Thank you in advance for any help

Jeff
 
  #2  
Old 03-15-2011, 01:18 PM
oktain's Avatar
BF Veteran
Join Date: Aug 2008
Location: Sudbury, ON, Canada
Posts: 3,214
oktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant futureoktain has a brilliant future
Default

Welcome to the forum.

I need to move this to the proper section since the new member area is for saying "How's it goin' eh?" (lol) but before I do that, do you have an S-series Jimmy or a K5?

Oh, and don't bother posting another thread like this in the proper section because we'll just end up deleting one of your duplicate threads... Any other questions about rules give the links over my signature picture a click.
 

Last edited by oktain; 03-15-2011 at 01:21 PM.
  #3  
Old 03-19-2011, 08:23 AM
Beginning Member
Thread Starter
Join Date: Feb 2011
Location: Saint George, UT
Posts: 30
HHH6024 is on a distinguished road
Default

It is a K-5, tried to post pics but it always fails, any ideas?


I need to move this to the proper section since the new member area is for saying "How's it goin' eh?" (lol) but before I do that, do you have an S-series Jimmy or a K5?

Oh, and don't bother posting another thread like this in the proper section because we'll just end up deleting one of your duplicate threads... Any other questions about rules give the links over my signature picture a click.[/QUOTE]
 
  #4  
Old 03-19-2011, 10:38 AM
Beginning Member
Thread Starter
Join Date: Feb 2011
Location: Saint George, UT
Posts: 30
HHH6024 is on a distinguished road
Default

Got the pics to post, learning to navigate the site. Thx
 
  #5  
Old 03-19-2011, 12:34 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,792
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

*Moving to Fullsize Tech*

Sounds like your lockout hubs are not properly engaging.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mandrwj
Engine & Transmission
5
04-10-2011 07:32 PM
muddin84084
2nd Gen S-series (1995-2005) Tech
3
08-04-2009 06:55 PM
ravenhurst
2nd Gen S-series (1995-2005) Tech
15
04-26-2009 07:53 AM
rocketqjq
2nd Gen S-series (1995-2005) Tech
2
10-01-2007 05:15 AM
scn1010
Engine & Internal
9
01-19-2006 12:57 PM


Thread Tools
Search this Thread
Quick Reply: Left front hub gets hot in 4x4


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.