Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

Tail lights not working

  #1  
Old 06-01-2009, 01:32 PM
Thread Starter
Join Date: Jun 2009
Posts: 2
xnoahx is on a distinguished road
Default Tail lights not working

Ok, I just about done re-wiring my 73 K5 with a kit from EZ-Wire and I am having some trouble. My tail lights do not come on. Head lights work, turn signals work, brake lights work. I hooked my new harness into the factory wires running into the rear section so nothing changed in my wiring at the lights. Anyone have any ideas? Im guessing that the dash light pull out **** controls this. Maybe I wired it wrong. Can someone clear this up?

This is what my setup looks like

Red - headlight power
green - instrument panel light
blue - dimmer
brown - tail park
orange - front park
white - not hooked up but should be dome return, right?
 

Last edited by xnoahx; 06-01-2009 at 06:42 PM.
  #2  
Old 06-01-2009, 03:11 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,795
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

So just the marker lights are not working?... Do the marker lights up front work properly? They should be on the same circuit.
 
  #3  
Old 06-01-2009, 06:15 PM
Thread Starter
Join Date: Jun 2009
Posts: 2
xnoahx is on a distinguished road
Default

I never noticed it before but the front marker lights arent working either. I think I need to take a look at my headlight switch and all the wire running into it
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Philipx
Lighting & Electrical
2
12-14-2015 04:29 PM
Lighting & Electrical
0
03-20-2014 10:26 PM
Shane Blume
TrailBlazer GMT360/GMT370 (2002-2009) Tech
2
03-04-2013 06:41 PM
sidviscious
General Chat
1
10-08-2009 08:38 PM
Helter80
2nd Gen S-series (1995-2005) Tech
5
02-03-2009 11:28 AM


Thread Tools
Search this Thread
Quick Reply: Tail lights not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.