Three wires from Blower motor, Two wires on replacement blower - Blazer Forum - Chevy Blazer Forums


Lighting & Electrical Post your lighting and chassis/engine electrical questions here. Any audio/video questions should be posted in the 'Audio/Video Electronics' section.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-05-2015, 05:16 PM
Starting Member
Thread Starter
 
Join Date: Nov 2012
Posts: 1
maxvamp is on a distinguished road
Default Three wires from Blower motor, Two wires on replacement blower

I have a weird problem. I have a computer climate controlled system. I actually had three connectors on the blower motor. I had the standard 2 prong connector ( it is different from the manual controlled system, and this thing had a third prong outside the connector. I have found out it is not a ground. The replacement units don't have a connector for this, and the AC/Delco unit has a pin like it on the outer part of the motor that is a ground. I have tried grounding this wire, and should have tested it first for voltage. It appears to have 12 V going though it. I suspect its a speed sensor.

The problem is that the original motor allowed the computer climate control to set the actuator for floor, defrost, front vents or any combination. With this cable disconnected due to no connector, the floor vents no longer work individually. I can do floor in combination with defrost or front vents, but the computer won't put it in floor only. When I connected this wire to ground, it killed the motor, and now my trip odometer rests every time I start the truck. I suspect I burned something up.

In any case, what is this wire and where the heck do I find the right motor.

Thank You ,

-Max
Attached Thumbnails
Three wires from Blower motor, Two wires on replacement blower-img_1048.jpg   Three wires from Blower motor, Two wires on replacement blower-img_1049.jpg   Three wires from Blower motor, Two wires on replacement blower-31gxbvwntql.jpg  
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1998 Jimmy Blower Motor Wires get very hot Timmer48 Lighting & Electrical 11 10-31-2017 04:39 PM
Two under the hood wires misplaced. artistsblock 2nd Gen S-series (1995-2005) Tech 2 05-30-2012 02:55 PM
Two tone, two doors? The_Beast General Chat 13 03-27-2010 07:32 PM
running two switch wires portcqb Audio/Video Electronics 1 02-23-2009 11:38 PM
wires wires wires help help help rogggg1020 1st Gen S-series (1983-1994) Tech 8 09-24-2008 07:53 AM


Tags
blower, jimmy, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 06:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.