Notices
The Lounge For casual talk about things unrelated to Blazers (ie. Off-Topic).

very hard starting blazer 2000

  #1  
Old 03-21-2015, 09:33 PM
Starting Member
Thread Starter
Join Date: Mar 2015
Posts: 0
steelcityblazers is on a distinguished road
Default very hard starting blazer 2000

To start it in the morn I turn the key on and listen for the fuel pump to prime. Once it completes the prime I turn the key, letting it crank only once. It won't start with one try, so I listen for the prime. Then turn the key for one crank and stop. I do this 10, 15 times and finally it fires but dies right away. Next crank will usually start it.
I only let it crank once because I can turn the key and let it crank til it runs the battery out and never start.
But once started and I drive, it will bog and sputter for 30 seconds before it runs correct. Been that way for a year and a half.
I have began driving, during the sputter and bog, thrown it into neutral and it will Rev as normal, then back to drive and sputter. I think that is the tranny solenoids. I will try that next week.
But yesterday. I drove to the store parked for 5 minutes and it was really freakin' hard to start afterward. It took forever to do the one crank at a time method. Then today the same after a short drive and moment in the store.
I've changed fuel filter. Spark plugs, wires. New battery. Fuel pump primes just fine and seems fine when I hit neutral during sputtering.
What is causing the hard start?
 
  #2  
Old 03-21-2015, 10:25 PM
Captain Hook's Avatar
Moderator
Join Date: Mar 2009
Location: Belleville, Michigan
Posts: 8,445
Captain Hook is a jewel in the roughCaptain Hook is a jewel in the roughCaptain Hook is a jewel in the rough
Default

I think you'll find the problem here: https://blazerforum.com/forum/2nd-ge...eakdown-88305/ Post all 4 numbers and we can analyze them for you.
 
  #3  
Old 03-28-2015, 10:26 AM
Starting Member
Join Date: Mar 2015
Posts: 1
pujora is on a distinguished road
Default

I have a 2000 blazer that is hard to start when cold. It dosen't have the sputtering problem but I have found that after hearing the fuel pump prime if I turn the key very slowly to the point the engine cranks and no further, it fires and runs just fine. Try this for youself and see if it works for you. Maybe someone with higher knowledge can tell what direction to go. I figure it could still be most anything but perhaps it might be diagnostically useful. I've only gotten as far as checking CTS and IAT with a scan tool.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
danb2760
2nd Gen S-series (1995-2005) Tech
2
12-24-2010 04:08 PM
cgrett
2nd Gen S-series (1995-2005) Tech
9
11-15-2010 09:08 PM
DaveC
Off Roading
67
01-04-2010 08:13 AM
dart
Off Roading
18
02-08-2008 09:49 AM
Kellen
General Tech Help
10
09-22-2006 04:41 PM


Thread Tools
Search this Thread
Quick Reply: very hard starting blazer 2000


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.