Tires and Wheels What skins are you rollin' around on? Discuss wrapping your rims in here.
Sponsored by:
Sponsored by:

Vibration over 110kmph after raising pressure.

  #1  
Old 04-28-2008, 11:03 AM
Starting Member
Thread Starter
Join Date: Mar 2008
Location:
Posts: 242
Smoked is an unknown quantity at this point
Default Vibration over 110kmph after raising pressure.

Howdy.
I bought my 99 zr2 just over a month ago. It has some 31x10.5 tires which were in good shape as far as remaining tread, and they obviously passed the safety. Now i've never driven in a vehicle with tires this big, but i was told they would make more road noise..which makes sense...than a standard tire. I would have though the noise would be uniform, but to me it's rotational...what I mean by that is it sounds like it's a noise produced every time the tire(s) pass a certain point and then not again until that point returns. Does that make sense?

Anyways, with the pressure set as they were when i took possession there were no vibrations at highway speeds. As part of my spring tuneup I checked the pressures and they were all around 32 but uneven...so one would be 30, the next 33, the next 31 that sorta thing. I like to run my vehicles at 35 for fuel economy so i put them all up to 35 using my own pump and guage which i know to be accurate.

I still had the same noise during normal driving but as soon as I got up to 110kmph + on the highway i had a vibration I could feel in the wheel, but the whole truck shook to a degree. I had this once before with my 89 Jimmy so i decided to leave them at 35 and drive around city for a few weeks to wear them in to that new pattern and test again this past weekend, my next trip requiring highway driving.

By a stroke of bad luck i had to get my oil flushed out on thursday and they went and changed my tire pressure while they were at it. I asked for 35. Anyways, onto the highway friday and the vibration was still there over 110kms. I checked them the next day and they were again all over the place, 30, 31, 31 and 34 psi. I should never have let them touch it. Not having any way to get air into the tires, i lowered them to 30 for the drive home. It was better but still had vibrations over 110kmph.

What should I do? I'm just not familiar with large tires and what noises they should be making. I know it shouldn't vibrate at highway speeds just because they're bigger.

Is there anything I can do...any tests I should put them through at a tire shop?

thanks!
 
  #2  
Old 04-28-2008, 01:49 PM
Zed
Zed is offline
Join Date: Aug 2007
Location: Niagara ON Canada
Posts: 164
Zed is an unknown quantity at this point
Default RE: Vibration over 110kmph after raising pressure.

I have basically the same problem , small vibration over 110 mph with my 01 BlaZeR2 , I am thinking maybe a hub/bearing ?
BTW , does it with the winter & summer wheels and tires , both sets are BFG AT's so I doubt it's the tires ?

Zed
 
  #3  
Old 04-28-2008, 02:18 PM
Super Member
Join Date: Oct 2007
Location: Calgary, AB
Posts: 1,205
cliro is an unknown quantity at this point
Default RE: Vibration over 110kmph after raising pressure.

go get your tires balanced.
 
  #4  
Old 05-07-2008, 11:27 AM
Starting Member
Thread Starter
Join Date: Mar 2008
Location:
Posts: 242
Smoked is an unknown quantity at this point
Default RE: Vibration over 110kmph after raising pressure.

Well it looks like the balance is okay but i have an upper ball joint and pitman arm to replace, as well the two front tires are down to the wear bars on the inside and thus very unevenly worn.

I'll be doing the suspension this weekend and i've lined up some tires. Once that's done i can get my alignment and life should be grand
 
  #5  
Old 05-07-2008, 10:40 PM
a_tack's Avatar
Super Member
Join Date: Apr 2006
Location: Ashland, Kentucky
Posts: 1,317
a_tack has much to be proud ofa_tack has much to be proud ofa_tack has much to be proud ofa_tack has much to be proud ofa_tack has much to be proud ofa_tack has much to be proud ofa_tack has much to be proud ofa_tack has much to be proud ofa_tack has much to be proud of
Default RE: Vibration over 110kmph after raising pressure.

ORIGINAL: Zed

I have basically the same problem , small vibration over 110 mph with my 01 BlaZeR2 , I am thinking maybe a hub/bearing ?
BTW , does it with the winter & summer wheels and tires , both sets are BFG AT's so I doubt it's the tires ?

Zed

110 MPH? did you reprogram your CPU or something because most blazers die just under 100MPH.... he said 110 KMPH which is approximately 68.4 mph..... now of course a ZR2 Blazer is gonna vibrate a bit at 110MPH.... but at 110KMPH/68.4 MPH the vibration could be attributed to poor balance or alignment... my 30" tires were doing the same thing... turned out I threw a weight off-road. But mine hold good air pressure... get them balanced..
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gtmccormick
Engine & Transmission
9
04-24-2015 07:29 AM
joseph617
Steering, Suspension & Drivetrain
19
08-25-2009 12:03 AM
Brocktward
2nd Gen S-series (1995-2005) Tech
5
08-16-2009 12:35 AM
RWRIGHT
Steering, Suspension & Drivetrain
3
02-25-2009 06:17 PM
97blz4x4
General Tech Help
3
11-12-2006 02:25 PM


Thread Tools
Search this Thread
Quick Reply: Vibration over 110kmph after raising pressure.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.