Website Problems and Suggestions Need help using the website? Ask here. Have a suggestion to make us better? Tell us here.

Picture Problem

  #1  
Old 06-29-2008, 01:46 PM
Starting Member
Thread Starter
Join Date: Sep 2007
Location:
Posts: 194
cr1msonmyst is an unknown quantity at this point
Default Picture Problem

Is anyone else having problems seeing pics on here? I uploaded pics to my photo gallery and all the thumbnails have the nice little x over them, but when I click on them to load them i can see the full sized image, I've tried firefox and IE, on three or four different computers just wondering if it's just me or what?


Oh yeah, btw, I got my gallery up now...
 
  #2  
Old 06-29-2008, 02:45 PM
Starting Member
Join Date: Mar 2007
Location: Beavercreek, OH
Posts: 143
viper4559 is an unknown quantity at this point
Default RE: Picture Problem

This is what Swartlkk told me when I pm'ed him about the issue

The servers were hit with a virus and some other assorted attacks. Your images are there, just the software rendering of them is not working. If you click on them enough, they will open. The same is true for post attachments.
 
  #3  
Old 06-29-2008, 06:12 PM
New Member
Join Date: Jun 2008
Location:
Posts: 93
redneck2725 is an unknown quantity at this point
Default RE: Picture Problem

Yeah, i have the same issues.
 
  #4  
Old 07-02-2008, 12:37 AM
mdehoogh's Avatar
Super Moderator
Join Date: May 2007
Location: Chicago, IL
Posts: 2,714
mdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant futuremdehoogh has a brilliant future
Default RE: Picture Problem

I don't know why this announcement was taken down.

https://blazerforum.com/announcement.asp?id=7

The last 7 threads in the section are all related to the recent problems with the forum software. 2 of them are titled "Photo gallery" and "Cant upload to my gallery."

It is not just happening to you either. Its happening to everyone, one member I know of can't post at all....
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
laurence
New Member Area
9
06-09-2008 08:37 AM
rastaskater
Headers, Intake, & Exhaust
2
02-28-2008 09:53 PM
Dhurteau
General Chat
15
01-05-2008 01:28 AM
johnsonmopar
General Chat
2
10-20-2007 10:07 AM
agent305
Website Problems and Suggestions
4
11-29-2006 03:31 PM


Thread Tools
Search this Thread
Quick Reply: Picture Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.