99 Blazer Transmission problem - Blazer Forum - Chevy Blazer Forums

Go Back   Blazer Forum - Chevy Blazer Forums > Mechanical & Maintenance > Engine & Transmission

LinkBack Thread Tools Search this Thread
Old 09-20-2011, 12:46 PM
New Member
Join Date: Nov 2007
Posts: 2
paul43812 is an unknown quantity at this point
Default 99 Blazer Transmission problem

I have a 1999 blazer 4wd, 4.3 v6 engine, Automatic Transmission 4L60E. My problem is I was driving down the road and all the sudden the transmission stop pulling like it was in nuetral, when i put it in "D" or "3RD gear position theres nothing, if i put it in low or second and start out and shift it through all the gears manually all gears are pulling fine, I checked all fuses, checked wiring going to transmission, Nothing seems to be unhooked. Any ideas on how to fix this? Thank you!
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Transmission] 99' Blazer - Clunk in 1st around 10mph... transmission? GloryImSaved 2nd Gen S-series (1995-2005) Tech 0 07-17-2009 09:05 PM
transmission swap. will 93 transmission fit into 95 Blazer sfesenko 2nd Gen S-series (1995-2005) Tech 1 12-12-2008 10:03 AM
04 Blazer transmission problem... dantheislandman Engine & Transmission 11 04-08-2008 07:15 AM
2004 Blazer transmission problem.... dantheislandman 2nd Gen S-series (1995-2005) Tech 1 04-06-2008 10:30 AM
91 s10 blazer transmission problem- BigJoeFord Engine & Transmission 2 06-05-2007 01:31 PM

1999, 99, 99jimmy, automatic, blazer, chevrolet, chevy, forum, model, number, problem, problems, rcall, repair, transmission, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 07:32 AM.