Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

Oil leak on my 83 k5 w/350

  #1  
Old 10-28-2009, 12:48 PM
Thread Starter
Join Date: Oct 2009
Posts: 4
Mjseyler is on a distinguished road
Default Oil leak on my 83 k5 w/350

I was driving up a grade at about 65 mph when I noticed smoke behind me. I ended up losing about 1.5 quarts of oil in about 20 minutes. Tried to find origin of leak but having trouble. It looks like it's coming from right above the starter where the oil dipstick enters the case. I checked and tightened valve cover and oilpan bolts and changed the oil filter(thought it might be clogged). It seems to me that there's pressure coming out of dipstick sleeve- is this a sign of a specific problem? I can't actually see oil leaking when engine is running- it seems to only leak when driven. If anyone has any insight into my situation I would greatly appreciate it. Thx Matt
 
  #2  
Old 10-28-2009, 12:57 PM
abig84's Avatar
BF Veteran
Join Date: Aug 2009
Location: munster indiana
Posts: 3,426
abig84 will become famous soon enoughabig84 will become famous soon enough
Default

Very possible. Try recreating the angle. Had same issue with a s10. I'd jack the truck up go over everything no leak. Put truck back down. Puddle in the morning. Ended up being a small hole in the oil pan. Possible you have one in the back or your tipstick tube is shot
 
  #3  
Old 10-28-2009, 01:10 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,792
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

PCV malfunction to where it is not venting the pressure from the engine?
 
  #4  
Old 11-01-2009, 09:31 PM
Thread Starter
Join Date: Oct 2009
Posts: 4
Mjseyler is on a distinguished road
Default Update

Thx for the help I finally figured it out. Ended up being a clogged PCV valve and a cracked dipstick tube. It seems logical now but at the time I was pretty stumped. I'll difinitly keep this site mind in the future:-)
 
  #5  
Old 11-02-2009, 07:52 AM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,792
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

Glad you got it figured out! Thanks for letting us know what it was. That will help anyone else that may be experiencing the same problem in the future!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ComputerNerdBD
Engine & Transmission
2
03-20-2013 12:33 AM
tech180
Full Size K5 (1969-1991) GMT415 (1992-1994) Tech
11
02-02-2013 10:23 AM
Bluebeastblazer57
General Chat
8
08-11-2012 11:05 PM
BubbaBrooks
2nd Gen S-series (1995-2005) Tech
2
05-18-2011 08:38 PM
TAZ454
Engine & Transmission
5
01-28-2008 10:11 AM


Thread Tools
Search this Thread
Quick Reply: Oil leak on my 83 k5 w/350


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.