Full Size K5 (1969-1991) GMT415 (1992-1994) Tech Discuss any and all full size K5 general tech topics here.

problem with transmission while driving

  #1  
Old 03-06-2011, 08:10 AM
Starting Member
Thread Starter
Join Date: Apr 2009
Posts: 244
yarinzim is on a distinguished road
Default problem with transmission while driving

hello!
blazer k5 1990, 5.7L - while cruising on 90-100kph the transmission seems like it can't decide in which gear it wants to be in.
this "jump" happens several times in each drive, while the gas paddle is in solid position of course. a quick jump between the third and the forth and then it settles down.
any ideas?
 
  #2  
Old 03-06-2011, 09:02 AM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,792
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

Your transmission has a lock-up torque converter. It sounds like that is going in and out of lock up.

Do you have a tachometer? If so, how much does the RPM rise/fall during the event? What RPM are you running if you pull it down into 3rd gear?
 
  #3  
Old 03-06-2011, 09:50 AM
Starting Member
Thread Starter
Join Date: Apr 2009
Posts: 244
yarinzim is on a distinguished road
Default

no tachometer and no rpm gauge of course..
 
  #4  
Old 03-11-2011, 07:28 PM
Junior Member
Join Date: Apr 2010
Posts: 250
blueblazer1982 is on a distinguished road
Default

sounds like your 700r4 isn't holding the lock up. there is a way to make a manual switched lock up.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
matthewp
Engine & Transmission
1
04-06-2015 08:57 PM
quinnsjoblom
Engine & Transmission
8
04-09-2014 08:32 AM
S.Hafsmo
2nd Gen S-series (1995-2005) Tech
3
11-14-2013 03:38 PM
eskylar!59
1st Gen S-series (1983-1994) Tech
19
12-23-2008 09:13 PM
killerelfboy
1st Gen S-series (1983-1994) Tech
1
02-27-2008 06:58 AM


Thread Tools
Search this Thread
Quick Reply: problem with transmission while driving


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.