Website Problems and Suggestions Need help using the website? Ask here. Have a suggestion to make us better? Tell us here.

Forum Access Question

  #1  
Old 03-18-2015, 12:00 PM
Starting Member
Thread Starter
Join Date: Mar 2015
Location: On the corner of Dazed and Confused.
Posts: 140
Brian K. Balzer is on a distinguished road
Default Good luck

I'm having a bit of trouble navigating my way around to begin with but I think I'm gaining on it. However, even though I've seen and commented on new threads posted by other new members I don't appear to be able to post a new thread of my own. There is a list of things I'm allowed to do and post new threads is listed and yet Nada. I found the answer 'click New Thread' to start a new thread in the FAQ but that option doesn't seem to show up for me anywhere. I see New Reply but not New Thread. I tried to contact the Administration team but apparently they've chosen not to receive messages. It's frustrating when something isn't working correctly. It's even more frustrating when you can't contact the person you need to in order to get it to work correctly. Such is life.
 

Last edited by swartlkk; 03-18-2015 at 05:09 PM. Reason: Copied to a new thread
  #2  
Old 03-18-2015, 05:25 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,802
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

I am sorry that you are having trouble using the forum.

I took a look at your account and there is nothing out of the ordinary for a member with less than 10 posts and less than 10 days since signing up. For a summary of the restrictions on your account as well as the reasoning behind it, please review the New Member Restrictions announcement that is visible in every forum section. That announcement will explain those sections which are closed to new posts in general as well as the sections that are restricted to new members.

For those sections that are open to posting and not part of the restrictions noted in the above announcement, you should see a 'New Thread' button () at the top left of the forum panel, below the main toolbar. If you are having a problem with a section not listed in the announcement, please let me know and we will get it figured out.

Sometime yesterday you should have gained the ability to send private messages. This is also explained in the announcement as being restricted to new members that have not yet made 2 posts and within 2 days of signing up.

Again, sorry for the inconvenience. Please let me know how I can help further.
 
  #3  
Old 03-18-2015, 07:00 PM
Starting Member
Thread Starter
Join Date: Mar 2015
Location: On the corner of Dazed and Confused.
Posts: 140
Brian K. Balzer is on a distinguished road
Default

What I had seen was restriction until after 2 days and 2 posts. I'm also not sure I understand that being the reason for not being able to start a new thread as one of the threads I commented on was (If I'm not mistaken) by a member who joined after I did. In addition I see this below:


You may post new threads
You may post replies
You may post attachments
You may edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Rules

which indicates that I Can post and yet the New Thread option doesn't show anywhere. If it's just a matter of time and posts then so be it although I'm hoping to find reference pictures sooner than 10 days down the line. I'd hate to have to wait that long to try to get this engine hooked up. (Provided I can get the darn thing put in to begin with.)


Thanks for the help,
Brian
 

Last edited by Brian K. Balzer; 03-18-2015 at 07:01 PM. Reason: OCD
  #4  
Old 03-18-2015, 07:23 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,802
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

Even brand new members have the ability to start new threads, however there are sections which these members cannot post. I mention the announcement so that you can see what sections are closed in general as well as those that are restricted to members who have signed up 10 days ago as well as have posted at least 10 replies/threads.

I have logged into my debug account which I have set to the usergroup you currently reside in. The attached screenshots are from this account. This is viewing the General Chat section. I have placed a red box around the 'New Thread' button as well as a red arrow:
Forum Access Question-new_thread_capture.jpg

Can you post a screenshot of this section exactly as it is shown after you click the link above?

Also, what web browser are you using? Do you have any addins/extensions? If you do, have you tried disabling them?

*EDIT* - Per your last PM... I definitely understand the email notification thing. Our old forum software had an instant email notification that worked great. This software has an option, but I don't think it works as well as the old software and I really do not like the format that the emails have when it does work. You can check what your subscription mode is set to by going into your 'User CP' and choosing the 'Edit Options' selection as shown in the attached screenshot:
Forum Access Question-subscription_mode.png
 
Attached Thumbnails Forum Access Question-new_thread_capture.jpg   Forum Access Question-subscription_mode.png  
  #5  
Old 03-19-2015, 01:00 PM
Starting Member
Thread Starter
Join Date: Mar 2015
Location: On the corner of Dazed and Confused.
Posts: 140
Brian K. Balzer is on a distinguished road
Default Thanks for the help

Originally Posted by swartlkk View Post
Even brand new members have the ability to start new threads, however there are sections which these members cannot post. I mention the announcement so that you can see what sections are closed in general as well as those that are restricted to members who have signed up 10 days ago as well as have posted at least 10 replies/threads.

I have logged into my debug account which I have set to the usergroup you currently reside in. The attached screenshots are from this account. This is viewing the General Chat section. I have placed a red box around the 'New Thread' button as well as a red arrow:


Can you post a screenshot of this section exactly as it is shown after you click the link above?

Also, what web browser are you using? Do you have any addins/extensions? If you do, have you tried disabling them?

*EDIT* - Per your last PM... I definitely understand the email notification thing. Our old forum software had an instant email notification that worked great. This software has an option, but I don't think it works as well as the old software and I really do not like the format that the emails have when it does work. You can check what your subscription mode is set to by going into your 'User CP' and choosing the 'Edit Options' selection as shown in the attached screenshot:


I think the main problem was the restrictions (less than ten posts/ten days) and I was missing the selective restriction part of that. I wasn't realizing that and that was why it wasn't making sense that other new members were starting new threads and I couldn't. As for a screen shot, well there's something else I can't do.

Ah well, it could be worse. I could be out on the frozen ground packing snow around the vehicle to try to keep heat from a drop light in while working on a transmission. Been there; Done that.
 
  #6  
Old 03-19-2015, 01:04 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,802
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

So I take it that you do not see the button I highlighted in the first screenshot when you click on the link to the General Chat section I provided in my last reply?

Could you please list the web browser you are using as well as if there are any add-ons/extension that you also have enabled? Once I know the browser, I can tell you how to check for active extensions.
 
  #7  
Old 03-19-2015, 11:45 PM
Starting Member
Thread Starter
Join Date: Mar 2015
Location: On the corner of Dazed and Confused.
Posts: 140
Brian K. Balzer is on a distinguished road
Default

I'm sorry. I either just wasn't seeing it for a lack of posts (less than 10) or I wasn't clicking in the right areas where I was allowed to post. After I had ten posts & when I got in the right spot(s) I found the New Thread link was/is showing up.


I truly appreciate you taking the time to help me out.
Thanks again,
Brian.
 
  #8  
Old 03-20-2015, 07:07 AM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,802
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

I am happy to help and will take whatever time is necessary to get to the root of the problem and fix it! No problem there at all so you do not need to apologize to me. That is what I am here to do!

Did you try the instant email notification setting change I detailed?

If you have any other questions or concerns, please do not hesitate to get in touch with me or post up!




To clarify for others that may stumble upon this post in the future, post count and membership length only limit two features/areas:
<2 posts & <2 days: cannot send private messages or post in the classifieds sections.
<10 posts & <10 days; cannot post in the classifieds sections.

The rest of the sections listed in the announcement are closed to everyone but staff.
 
  #9  
Old 03-20-2015, 09:35 PM
Starting Member
Thread Starter
Join Date: Mar 2015
Location: On the corner of Dazed and Confused.
Posts: 140
Brian K. Balzer is on a distinguished road
Default I hadn't

Originally Posted by swartlkk View Post
I am happy to help and will take whatever time is necessary to get to the root of the problem and fix it! No problem there at all so you do not need to apologize to me. That is what I am here to do!

Did you try the instant email notification setting change I detailed?

If you have any other questions or concerns, please do not hesitate to get in touch with me or post up!




To clarify for others that may stumble upon this post in the future, post count and membership length only limit two features/areas:
<2 posts & <2 days: cannot send private messages or post in the classifieds sections.
<10 posts & <10 days; cannot post in the classifieds sections.

The rest of the sections listed in the announcement are closed to everyone but staff.


To be honest I had glossed over it or something and hadn't noticed what you meant. I went back and re-read your post and just re-set the notification setting to instant. That makes more sense to me than receiving a daily message if nothing new has been posted.


Thanks again,
Brian
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
93Blazer4X4
1st Gen S-series (1983-1994) Tech
6
08-18-2008 01:57 PM
madeforliving
Audio/Video Electronics
2
02-16-2008 12:59 AM
troutdude
TrailBlazer GMT360/GMT370 (2002-2009) Tech
1
11-26-2007 08:40 PM
MarkH
Engine & Internal
8
03-01-2007 06:01 PM
2klt
General Tech Help
11
09-04-2006 07:04 AM


Thread Tools
Search this Thread
Quick Reply: Forum Access Question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.