Audio/Video Electronics Wired up? If you have some sort of A/V modification let's hear about it here. Discussion of stock electrical problems should be done in the 'Lighting & Electrical' section.

Power but no sound in new stereo

  #1  
Old 07-03-2017, 03:56 PM
New Member
Thread Starter
Join Date: Jul 2017
Location: Tennessee
Posts: 4
Elijah Hix is on a distinguished road
Default Power but no sound in new stereo

2000 chevy blazer here. I recently replaced the factory stereo with a new one but I cannot seem to get sound out of it even though I have power. This is my first real project I have done on my blazer so it may very well be caused from something stupid I just didn't know about
 
  #2  
Old 07-04-2017, 12:00 PM
blazen_red_4x4's Avatar
Super Member
Join Date: Apr 2014
Location: Lake City, Florida
Posts: 1,354
blazen_red_4x4 is on a distinguished road
Default

Aftermarket radio?
 
  #3  
Old 07-04-2017, 01:21 PM
Beginning Member
Join Date: Oct 2016
Posts: 12
Luthor is on a distinguished road
Default

Originally Posted by Elijah Hix View Post
2000 chevy blazer here. I recently replaced the factory stereo with a new one but I cannot seem to get sound out of it even though I have power. This is my first real project I have done on my blazer so it may very well be caused from something stupid I just didn't know about
In case you don't have this I would doublecheck your connections using this wiring diagram for model years 1994-2004. Scanned from Hayne's manual and you'll have to rotate it (scanned upside down).
 
Attached Files
File Type: pdf
Blazer radio wiring.pdf (1.31 MB, 28 views)
  #4  
Old 07-21-2017, 10:16 AM
New Member
Thread Starter
Join Date: Jul 2017
Location: Tennessee
Posts: 4
Elijah Hix is on a distinguished road
Default

Originally Posted by Luthor View Post
In case you don't have this I would doublecheck your connections using this wiring diagram for model years 1994-2004. Scanned from Hayne's manual and you'll have to rotate it (scanned upside down).
I tried to use that but it isn't fixing one of my problems which is I have multiple of a few colors like dark blue and dark green. No clue what to do with them
 
  #5  
Old 07-21-2017, 11:16 AM
Junior Member
Join Date: Dec 2014
Location: Calgary , Alberta , Canada
Posts: 320
Strangerock is on a distinguished road
Default

Ive always bought the installation adapter makes joining wires way easy and always works for me ....cheap cheap as well.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Snovelr27
Lighting & Electrical
3
11-19-2017 06:14 PM
nate2003456
1st Gen S-series (1983-1994) Tech
11
01-18-2007 01:10 AM
vdog
2nd Gen S-series (1995-2005) Tech
7
01-10-2007 04:46 PM
Kenton
Paint, Body, & Interior
3
11-09-2006 12:28 AM
Bgray
Audio/Video Electronics
7
02-17-2006 05:18 AM


Thread Tools
Search this Thread
Quick Reply: Power but no sound in new stereo


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.