Go Back  Blazer Forum - Chevy Blazer Forums > General > Builds
Reload this Page >

92 Blazer 4.3l Vortec - distributor issues - Help?

Builds Whether you are building something new or rebuilding something old, post up your build threads here. Open to all projects!

92 Blazer 4.3l Vortec - distributor issues - Help?

  #1  
Old 02-10-2013, 06:33 PM
Beginning Member
Thread Starter
Join Date: Feb 2013
Posts: 18
Jimmy Williams is on a distinguished road
Default 92 Blazer 4.3l Vortec - distributor issues - Help?

Hello everyone,

I bought a 92 Jimmy so that I could pull my boat to the lake to fish with my son. The truck has 213k on it but everything works. Well it did anyways... I wanted to do a tune up on it so that I could tell if it had any major issues. I replaced the Air filter, spark plug wires, distributor cap, and distributor rotor. I made sure( or at least I thought I did..) to match up everything so there would be no issues. I got everything back together and try to start it and it wont turn over. It tries to but back fires and dies. All of the parts replaced were in really bad shape. I was curious if anyone had any ideas on where I could have gone wrong. I have attached 3 pics to show you what I am looking at. if you guys have any ideas, please let me know. The picture of the distributor cap is how I have everything set up now. The Thank you to everyone that tries to help with this.
 
Attached Thumbnails 92 Blazer 4.3l Vortec - distributor issues - Help?-2013-02-10-16.44.26.jpg   92 Blazer 4.3l Vortec - distributor issues - Help?-2013-02-10-16.45.25.jpg   92 Blazer 4.3l Vortec - distributor issues - Help?-2013-02-10-16.46.14.jpg  
  #2  
Old 02-10-2013, 07:49 PM
ohsofly's Avatar
Super Member
Join Date: Jan 2010
Location: Camrose AB... Canada
Posts: 1,536
ohsofly will become famous soon enoughohsofly will become famous soon enough
Default

Sounds to me like you have a couple spark plug wires crossed. The pattern is this:


Firing order is 1-6-5-4-3-2

This is where most people get it messed up. Just install your wires as per the diagram and she should fire right up for you.

You haven't pulled the distributor out did you? Just took off the cap and rotor?
 
Attached Thumbnails 92 Blazer 4.3l Vortec - distributor issues - Help?-2009-11-26_175522_4.3_vortec.png  

Last edited by ohsofly; 02-10-2013 at 07:53 PM.
  #3  
Old 02-11-2013, 08:03 PM
Beginning Member
Thread Starter
Join Date: Feb 2013
Posts: 18
Jimmy Williams is on a distinguished road
Default Thank you

That got it. I got mixed up on the wire order. Thank you very much for the help. Thank you for the diagram!! It helped out a lot. Thanks again and have a great night!
 

Last edited by Jimmy Williams; 02-11-2013 at 08:04 PM. Reason: Adding to post.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jking
2nd Gen S-series (1995-2005) Tech
11
12-28-2017 04:48 PM
jking
Engine & Transmission
3
01-10-2014 07:26 PM
extreme
2nd Gen S-series (1995-2005) Tech
1
12-01-2010 06:08 PM
GoodyearDawg
1st Gen S-series (1983-1994) Tech
2
06-02-2010 11:22 AM


Thread Tools
Search this Thread
Quick Reply: 92 Blazer 4.3l Vortec - distributor issues - Help?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.