General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

4x4 Wont Engage....

 
 
 
 
  #1  
Old 09-12-2006, 08:53 PM
Thread Starter
Join Date: Sep 2006
Location:
Posts: 6
NitrousJunkie is an unknown quantity at this point
Default 4x4 Wont Engage....

Ever since I bought my truck the 4x4 has taken forever to enagage and finally it just gave out (while off roading...go figure), the 4x4 light comes on but the front wheels wont engage, I'm thinking my Vaccum actuator may be out because it slowly died. Any Idea's?

Btw, its a 91 S10 Blazer.

Thanks.

Chris
 
  #2  
Old 09-12-2006, 09:25 PM
Junior Member
Join Date: Apr 2006
Location:
Posts: 467
RonJon is an unknown quantity at this point
Default RE: 4x4 Wont Engage....

Other possibilities are vacuum lines to and from the switch on top of the transfer case (or the switch itself could be cracked), could be a line is cracked with age and leaking. if you have a vacuum pump with a guage put it on the actuator, pump it, and see if it moves - it may not engage fully without wiggling the truck - then see if it holds the vacuum for a few minutes. If it holds the vacuum then the hunt begins for the leak
 
  #3  
Old 09-12-2006, 10:51 PM
Join Date: Feb 2006
Location:
Posts: 820
DetroitMuscle is an unknown quantity at this point
Default RE: 4x4 Wont Engage....

The switch on the transfer case is a PITA to get to, have patience it can be done just tight quarters to work in.....If the front vacuum actuator is bad just get a POSI LOK, the failure rate of the vacuum system is high with these ones, might as well spend the 100 bucks and get a permanent solution....but you do have 2L now and will have it with the POSI LOK as well unlike with the vacuum system, just food for thought.



 
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
FireRed2000
Steering, Suspension & Drivetrain
7
10-09-2009 10:44 AM
mikes93s10blazer
Steering, Suspension & Drivetrain
20
05-05-2009 07:52 PM
rlderosia
Steering, Suspension & Drivetrain
1
01-12-2009 09:23 PM
180_nissan
1st Gen S-series (1983-1994) Tech
8
12-15-2007 08:06 PM
benz blazer
General Tech Help
15
11-13-2006 08:27 PM


Thread Tools
Search this Thread
Quick Reply: 4x4 Wont Engage....


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.