Website Problems and Suggestions Need help using the website? Ask here. Have a suggestion to make us better? Tell us here.

Sig error

  #1  
Old 10-26-2009, 09:17 AM
New Member
Thread Starter
Join Date: Oct 2009
Location: Halifax, NS, Can
Posts: 60
MrTwister is on a distinguished road
Default Sig error

when trying to link to an external image for my sig, I get an error saying I have linked 2 images, and can oly link one. Not sure what is generating this, as I am only trying to link to one external image...I am using the same tags to link images as normal. [img]external link, then closed tag. Am I doing anything wrong?
 
  #2  
Old 10-26-2009, 09:21 AM
Sisk's Avatar
BF Veteran
Join Date: May 2009
Location: Halifax, NS, Canada
Posts: 4,793
Sisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant future
Default

In your user CP go to "Edit Options" and scroll all the way to the bottom. Make sure the "Message Editor Interface" is set to "Enhanced - Full WYSIWYG Editing". See if that helps.
If not, make sure you are using the direct link to the picture. I'm assuming you've uploaded it with a photo hosting site like photobucket? If so..they provide a link with the IMG tags already on it. You should be able to just copy and past that into your sig.
 
  #3  
Old 10-26-2009, 09:40 AM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,803
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

What is the image you are trying to link to? Looking through your DeviantArt pictures, I believe it is this one:


If that is the case, you have to keep clicking on the image to get to its actual location. In this case, you were attempting to link to:
Code:
http://darrenmcd.deviantart.com/art/sig-141512263
while the actual link url is:
Code:
http://fc08.deviantart.com/fs51/f/2009/299/9/b/blaz_by_DarrenMcD.jpg
There is a limit of 1 image in signatures, but I do not think this limit was the cause for your concern. I have updated your signature to show this image.
 
  #4  
Old 10-26-2009, 01:05 PM
New Member
Thread Starter
Join Date: Oct 2009
Location: Halifax, NS, Can
Posts: 60
MrTwister is on a distinguished road
Default

thanks boss
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
johnny_5
Engine & Internal
7
03-31-2007 02:58 PM
ceanern
General Chat
3
02-27-2007 07:43 PM
yashoo
General Tech Help
4
10-01-2006 02:38 AM
gmyoyo
2nd Gen S-series (1995-2005) Tech
13
04-15-2005 01:35 PM
d10blaz
2nd Gen S-series (1995-2005) Tech
1
10-18-2004 06:25 PM


Thread Tools
Search this Thread
Quick Reply: Sig error


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.