Website Problems and Suggestions Need help using the website? Ask here. Have a suggestion to make us better? Tell us here.

Slow opening pages

  #1  
Old 12-07-2009, 07:15 PM
Beginning Member
Thread Starter
Join Date: Dec 2009
Location: Parkville,Md
Posts: 20
BlueRyde is on a distinguished road
Unhappy Slow opening pages

Why is it that it takes so long for a page to open on this sight? Some of them never do.
I`m not having any problems browsing any other sights or forums.
Is there something I missed when I joined to have this run smoother? Help!
 
  #2  
Old 12-07-2009, 09:13 PM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,803
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

They load in less than a second for me...
 
  #3  
Old 12-07-2009, 09:16 PM
cbr995's Avatar
Super Member
Join Date: Jul 2009
Location: Titusville, FL
Posts: 1,915
cbr995 will become famous soon enoughcbr995 will become famous soon enough
Default

Mine are loading kinda slow, too. But my computer sucks, so I'm not surprised.
 
  #4  
Old 12-07-2009, 09:32 PM
Junior Member
Join Date: Jul 2006
Location: St Catharines,Ontario
Posts: 455
Dabber is an unknown quantity at this point
Default

Mine is extremely slow too. I was on here for well over an hour just to go through maybe half the posts, then i just gave up. This seems to be the only site that I am having any speed problems with too. Something must be up.
 
  #5  
Old 12-08-2009, 06:49 AM
Sisk's Avatar
BF Veteran
Join Date: May 2009
Location: Halifax, NS, Canada
Posts: 4,793
Sisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant futureSisk has a brilliant future
Default

Yeah, I've been having the problem intermittantly for a long time now. Some pages will take 5min to load. It doesn't happen all that often. I find just refreshing or clicking the link again kicks it into gear and the page will load.
It's almost slowing down like it was before the last spammer attack.
 
  #6  
Old 12-08-2009, 08:11 AM
swartlkk's Avatar
Administrator
Join Date: May 2005
Location: Waterloo, NY
Posts: 40,803
swartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond reputeswartlkk has a reputation beyond repute
Default

Well, I confirmed the issue with IE on my work PC... Not sure why it's doing it though. Pages load real fast in Firefox (w/ Adblock Plus).
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stlarry
2nd Gen S-series (1995-2005) Tech
1
11-04-2009 10:51 AM
toyfan1
2nd Gen S-series (1995-2005) Tech
2
08-21-2008 07:05 AM
web road runner
2nd Gen S-series (1995-2005) Tech
4
11-13-2007 10:15 AM
Jimmysls98
Engine & Transmission
8
02-28-2007 10:40 PM
racoffey
General Tech Help
4
08-24-2006 05:04 PM


Thread Tools
Search this Thread
Quick Reply: Slow opening pages


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.