Audio/Video Electronics Wired up? If you have some sort of A/V modification let's hear about it here. Discussion of stock electrical problems should be done in the 'Lighting & Electrical' section.

New Head Unit, New Speakers = No Sound

  #1  
Old 04-07-2017, 10:39 PM
Starting Member
Thread Starter
Join Date: Apr 2017
Posts: 1
swsebek is on a distinguished road
Default New Head Unit, New Speakers = No Sound

I have exhausted myself trying to figure out my 04 blazer.I replaced the stock stereo /tape player with equalizer.And my stock speakers.With a sony player.55 watts per channel.It sounded great so I cranked it up and it just quit putting sound to the speakers..No sound at all.....I bought another head unit and it has no sound getting to the speakers.I pulled the speakers but they are not blown.....Is there something else in line from radio to the speakers....Im at a total loss here..If I cant find anything out here Im going to run all new wire.....Just thought someone on here may Know more than me at this point....Thanks in advance.
 
  #2  
Old 04-08-2017, 08:54 AM
rriddle3's Avatar
Administrator
Join Date: Dec 2006
Location: Fort Worth,Texas
Posts: 6,427
rriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond reputerriddle3 has a reputation beyond repute
Default

*I moved your thread to the appropriate section and changed the title to clarify your issue.*
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SubbinBlazer
Audio/Video Electronics
6
04-05-2013 09:17 PM
2000jimmbo4x4
Audio/Video Electronics
3
01-20-2011 08:06 PM
98Ltblazer
Audio/Video Electronics
4
05-02-2010 08:47 PM
brian400ex
Audio/Video Electronics
7
07-13-2009 03:42 PM
batmangoalie77
Audio/Video Electronics
4
02-26-2009 01:11 PM


Thread Tools
Search this Thread
Quick Reply: New Head Unit, New Speakers = No Sound


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.